Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Uberdata idle problem

Old 01-31-2006, 01:58 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 48
Default Uberdata idle problem

i've got a 96 civic, D16y7. I got a P06 and conversion harness, and 2-wire IACV to run uberdata. I did the IACV swap from http://www.hondaswap.com/forums/inde...ype=post&id=28 and it idled fine so we did a couple pulls. Now the car won't idle at all, it will just stall out. We checked the IACV and it seems to work fine, i've tried 3 diffeerent chips, but still no luck. We just can't figure out why it ran fine at first then all of a sudden it won't idle. If anyone has any idea what the problem could be or even another way to get around the 2-wire IACV w/ uberdata problem I'd really appreciate it.


Mark
hatch96 is offline  
Old 01-31-2006, 04:49 PM
  #2  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: Uberdata idle problem

How is the map? Do you have a WB on it? Did you look at your spark plugs? Is it too righ at idle? You do know that the Y7 is 12btdc and not 16 right? You have to change the ignition map and get a timing light.
SpankedYA! is offline  
Old 02-01-2006, 06:55 AM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 48
Default Re: Uberdata idle problem

the basemap is good, I have a wideband in, I'll have to check the plugs. the idle isn't too high, it won't idle at all, it will just bogg down and stall out, I changed the ignition map in Uberdata, I did not know that the Y7 was any different.I'll look into that. I really appreciate the feedback.
hatch96 is offline  
Old 02-01-2006, 03:52 PM
  #4  
1.0 BAR
 
Join Date: Jan 2005
Posts: 425
Default Re: Uberdata idle problem

The Y7 map is different. Put the timing in the idle columns I believe to the same specs as a Y8, so it would be from 16.50 to 21.50.

Also adjust your idle screw on the TB to see if that helps.

93turbo16 is offline  
Old 02-02-2006, 09:16 AM
  #5  
0.0 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 48
Default Re: Uberdata idle problem

thanks guys, I had no idea the y7 ignition map was different, i'm going to try that when i get home today. I really appreciate the replies, i was out of ideas.
hatch96 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
WTF
Engine Management
10
06-20-2006 12:05 PM
Turblow
Engine Management
1
06-02-2006 04:09 PM
lumpenst
Engine Management
4
12-19-2005 07:39 AM
vr_civic
Engine Management
11
12-03-2005 12:51 PM
y49crxsi
Engine Management
4
06-26-2004 08:27 AM


Thread Tools
Search this Thread
Quick Reply: Uberdata idle problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.