Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Still getting a CEL

Old 10-27-2005, 11:25 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 106
Default Still getting a CEL

well, the car is running great with the safc and a street tune, but. im still getting a map cel every now and then, i have the missing link, but it seems when im in boost for a long time or slowly driving, the cel comes on.. 3 quick blinks..... for the map..

is there some way, without going with a chipped ecu or whatever that i can take care of this? ive heard that you can get a differnt map.. one that can read small amounts of boost.. like a 2 bar?

please let me know what i need to get to take care of this problem

thanks alot
Nick
Nick32 is offline  
Old 10-27-2005, 11:43 PM
  #2  
3.0 BAR
 
Join Date: Aug 2005
Posts: 1,656
Default Re: Still getting a CEL

first question, which OBD version...

secondly, what are you safc settings like? i'm wondering if it's possible that you've taken out so much fuel that it has scaled down the map sensor voltage so much that it's causeing a code ( it sounds good anyway)
JDMFantasy2K is offline  
Old 10-27-2005, 11:56 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 106
Default Re: Still getting a CEL

my settings on my safc are all up.. im still riunning stock injectors.

Nick32 is offline  
Old 10-28-2005, 11:22 AM
  #4  
3.0 BAR
 
Join Date: Aug 2005
Posts: 1,656
Default Re: Still getting a CEL

that's probably your problem right there. how high are your numbers on the afc cause i hear that if you add more than like 5-10 % on stock injectors that it will throw a CEL (i think) because it messes with the map sensor voltage to trick the ecu into adding more fuel and then the ecu thinks the map is reading boost. Get some 450's dude, do it right.
JDMFantasy2K is offline  
Old 10-28-2005, 01:38 PM
  #5  
1.5 BAR
 
Join Date: Nov 2003
Posts: 771
Default Re: Still getting a CEL

dont forget to ditch the check valve when you get bigger injectors

or you could crank the rail pressure up a bit if you are only running about 6 psi
surfer is offline  
Old 10-28-2005, 05:53 PM
  #6  
0.5 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 106
Default Re: Still getting a CEL

ok so i ordered 450cc's from tuner toyz, now once i get them im going to have to turn my settings down on my afc.

will this fix my cel the map is throwing.. i just have the missing link. or will i need ... a differnt map sensor also?

thanks
nick
Nick32 is offline  
Old 10-29-2005, 09:19 PM
  #7  
1.5 BAR
 
Join Date: Nov 2003
Posts: 771
Default Re: Still getting a CEL

with 450's you'll need to turn your settings to -38 ish, get a wideband on it to be sure

ditch the missing link you no longer need it
surfer is offline  
Old 10-30-2005, 01:07 PM
  #8  
0.5 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 106
Default Re: Still getting a CEL

alright, i bought a wideband also.. waiting for it all to get here then ill let i guys know the resaults..

thanks for the help thus far

nick
Nick32 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DrSeuss
Engine Management
5
07-03-2007 05:05 PM
-SKUM-
Hybrid/Tech
2
05-13-2007 03:17 AM
Turblow
Forced Induction
3
06-04-2006 06:59 AM
juli0_bustamante
Engine Management
7
08-26-2004 03:00 AM
turbohf
Hybrid/Tech
9
11-11-2003 02:23 PM


Thread Tools
Search this Thread
Quick Reply: Still getting a CEL


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.