Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Help! Horrible Bogging at VTEC  X-Over (uberdata) >

Help! Horrible Bogging at VTEC X-Over (uberdata)

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Help! Horrible Bogging at VTEC X-Over (uberdata)

Old 06-09-2004, 08:02 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Sep 2003
Posts: 660
Default Help! Horrible Bogging at VTEC X-Over (uberdata)

I went to they dyno today, and noticed i am falling off a lot with power when i hit VTEC! My A/F's are decent, but look at that powerband! help! any advice/ideas?


street_kings is offline  
Old 06-09-2004, 08:18 PM
  #2  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:Help! Horrible Bogging at VTEC X-Over (uberdata)

We like to refer to that as a "VTEC dip".

..it just needs to be tuned out. Do you have stock cams? If so.. you shouldn't move your VTEC crossover anyway.

4600 looks a bit too low... It can be tuned out. There is a mad ignition and fuel hump right about there in the fuel/ignition maps.. smooth that ---- out and do another run. See if that helps.

..and if oyu have stock cames, put your VTEC crossover back. :P
TurboEF9 is offline  
Old 06-09-2004, 08:37 PM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Sep 2003
Posts: 660
Default Re:Help! Horrible Bogging at VTEC X-Over (uberdata)

Yeah they're stock GSR's....But the stock X-over is at 4376 RPM? and that bitch bogged pretty bad too....
street_kings is offline  
Old 06-09-2004, 10:18 PM
  #4  
3.0 BAR
 
Join Date: Nov 2004
Posts: 5,102
Default Re:Help! Horrible Bogging at VTEC X-Over (uberdata)

the stock x-over is at 5000 to 5500. no VTEC is set lower than that stock
OnYx is offline  
Old 06-09-2004, 11:20 PM
  #5  
1.5 BAR
Thread Starter
 
Join Date: Sep 2003
Posts: 660
Default Re:Help! Horrible Bogging at VTEC X-Over (uberdata)

Are you sure? when I load the stockGSR.bin in uberdata, it sets the value at about 4400 RPM. Also, I always thought on the GSR's the Vtec activation point was ~4400 due to the freakish IM's secondary runners that open at 5500?
street_kings is offline  
Old 06-09-2004, 11:27 PM
  #6  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re:Help! Horrible Bogging at VTEC X-Over (uberdata)

Move vtec up to like 5300, and see what the *** dyno says.
leed is offline  
Old 06-09-2004, 11:59 PM
  #7  
1.5 BAR
Thread Starter
 
Join Date: Sep 2003
Posts: 660
Default Re:Help! Horrible Bogging at VTEC X-Over (uberdata)

*** dyno will be plenty accurate enough. an instant 40 WHP drop is VERY noticable
street_kings is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
brucehunglo
Hybrid/Tech
1
03-05-2006 08:34 PM
wojo97civic
Forced Induction
14
05-18-2005 10:21 AM
wdwalker
Engine Management
45
02-17-2005 09:29 AM
ZChatch
Forced Induction
28
07-15-2003 03:02 AM
Sinner
Forced Induction
5
04-16-2003 08:13 PM


Thread Tools
Search this Thread
Quick Reply: Help! Horrible Bogging at VTEC X-Over (uberdata)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.