Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Weird Problem

Old 02-29-2004, 05:05 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 443
Default Weird Problem

Ever since i installed my 390s i can't rev past 5500 rpm. my settings on the hack go from -39 up to -36. as soon as i hit 5500 its like my engine gets too much fuel and quits making power. is there a function on the hack i might have missed, something to cause it to have too much fuel up top?
Platty9 is offline  
Old 02-29-2004, 06:02 PM
  #2  
1.5 BAR
 
Join Date: Mar 2003
Posts: 780
Default Re:Weird Problem

did you remember to press "next" when setting your rpm fuel corrections to correct for hi cam?
quickcrx702 is offline  
Old 02-29-2004, 07:01 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 443
Default Re:Weird Problem

thank you, u r the man easy fix i totally forgot about hitting next for the fuel corrections
Platty9 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
NNBD
Hybrid/Tech
1
01-24-2007 02:55 AM
Expiredsoda
Forced Induction
24
11-26-2004 12:43 AM
TiCaL
Forced Induction
1
09-18-2004 09:50 PM
BlinD
Forced Induction
1
04-23-2004 06:59 PM
turbohf
Engine Management
6
04-13-2004 07:01 PM


Thread Tools
Search this Thread
Quick Reply: Weird Problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.