Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

uberdata chipping problems

Old 05-14-2005, 12:53 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 218
Default uberdata chipping problems

i finnaly figured out how to burn chips. the car runs fine but when i step into it the car seems to fall on its face. i have the vtec engaged at 3500 and the disengage at 3300. does this matter. boost fuel eff. at 110 and the timing at .9 per psi on 4 psi right now. if anybody needs more specs on my ---- let me know. i would like to figure this out asap


edit-- in the misc tab in the uberdata program i have the vtec ---- all checked does this matter.
z6efboosted is offline  
Old 05-14-2005, 01:14 PM
  #2  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re: uberdata chipping problems

What .bin are you trying to run? Depending on that you may need to enable/disable certain functions that your engine/ecu will or will not need. I would leave Vtec engagement/disengage as factory and at 3500 it's way low. Also .9 degrees retard /lb. is quite a bit. Heh maybe a little overkill at 4 psi. But, list your entire setup (engine/ecu etc.) so we have a better grasp on where to start.
tranceminister is offline  
Old 05-14-2005, 01:48 PM
  #3  
3.0 BAR
 
Join Date: Nov 2003
Posts: 2,201
Default Re: uberdata chipping problems

you are running with too much retard and a shiet load of fuel. get it tuned with your wideband. i think you might get AFR of 10:1 across the board.
B16Drag is offline  
Old 05-14-2005, 02:31 PM
  #4  
1.0 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 218
Default Re: uberdata chipping problems

Originally Posted by B16Drag
you are running with too much retard and a shiet load of fuel. get it tuned with your wideband. i think you might get AFR of 10:1 across the board.
i dont have a wideband to tune with. im getting one soon, but i foud a write up on how to make a base map and im doing what that says so thats why its so high. does anybody have any suggestions on what to set everything at.
z6efboosted is offline  
Old 05-14-2005, 02:36 PM
  #5  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: uberdata chipping problems

id suggest trying someone elses map as a base instead of building a basemap. doing this is risky to boost on, the only real way to go is wideband. example - I see all these people using and running BBKA's map and never tuning it, assuming since its tuned for a pretty decent sized turbo running a z6, it will be rich on theirs if anything. So the other day I tossed his map in my car, and my turbo is only a 14b keep in mind. That map runs mid 11 AFR's in his car, and was hitting like 12.7:1 in mine in boost.

I never used those boost fuel efficiency multipliers when I set mine up.

I suggest grabbing a map from someone else, and tuning it from there.

-------------/bins
FooK is offline  
Old 05-14-2005, 04:12 PM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 218
Default Re: uberdata chipping problems

my car is a 91 civic hb with a d16z6 converted to obd1. my turbo is a t3 off a turbo coupe .42/.42 so it comes on boost real fast. im getting approx. 4 psi i went too xerocron's bins and got the hong bin so i think ill try that. i really need to find a windband for sale or something so i can get this ---- straight
z6efboosted is offline  
Old 05-14-2005, 04:38 PM
  #7  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: uberdata chipping problems

Your VTEC should be at about 5k.
SpankedYA! is offline  
Old 05-15-2005, 11:15 AM
  #8  
1.5 BAR
 
Join Date: Dec 2002
Posts: 1,008
Default Re: uberdata chipping problems

vtec too low...too much fuel at vtec+...timing way off at that point.

get it on the dyno.
scttydb411 is offline  
Old 05-15-2005, 11:17 AM
  #9  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re: uberdata chipping problems

Indeed. See if anyone in your area has a wideband they'll help you tune with or let you borrow.
tranceminister is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Zeniceguycrx
Engine Management
14
01-12-2009 04:37 AM
milkstatus
Engine Management
9
06-25-2008 12:21 PM
hamburgler
Forced Induction
0
06-18-2005 04:56 PM
warwagon
Engine Management
1
05-20-2004 06:45 PM
HMT-Admin
Forced Induction
0
05-19-2004 03:23 AM


Thread Tools
Search this Thread
Quick Reply: uberdata chipping problems


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.