Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Went to dyno today Uberdata problems!

Old 05-17-2004, 10:40 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 10
Default Went to dyno today Uberdata problems!

http://www.honda-tech.com/zerothread?id=867911

sorry about linking up the situation but i am too lazy to retype everything and i can't post pics in here for some reason?

then .bin i am using is here
http://www.ecimulti.org/uberdata/for...y;threadid=715

please help fella's
warwagon is offline  
Old 05-20-2004, 06:45 PM
  #2  
3.0 BAR
 
Join Date: Jun 2003
Posts: 6,863
Default Re:Went to dyno today Uberdata problems!

Those plugs look good to me.I dont see anny white one them .

It looks like your running a little rich by just looking at the plugs....but rich is good .

d16forlife is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MyVtec8yourV8
Forced Induction
44
01-02-2005 06:23 PM
street_kings
General Discussion
18
06-10-2004 04:19 PM
HMT-Admin
Forced Induction
0
05-19-2004 03:23 AM
Xplocivic
General Discussion
15
04-05-2004 05:44 AM
pollito
Forced Induction
24
12-18-2003 02:42 PM


Thread Tools
Search this Thread
Quick Reply: Went to dyno today Uberdata problems!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.