Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

TurboEdit and CEL

Old 10-18-2004, 09:49 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 362
Default TurboEdit and CEL

I am running TuboEdit NG48-3BAR on a turbo ZC and when the car is fully warmed up the CEL will come on at an idle. I have checked the ECU and there was no code. Today I was running the car with the ECU laying on the floor with the cover off and when the CEL came on at the stop sign I looked down at the ECU and there was NO light on in the ECU. I know it works because I have had a O2 senser code come up and it would flash for that. We just put a chipped PM6 ECU into another car today with the NG48 using a stock MAP for the D16a6 motor and that car is doing the same thing, CEL at an idle but no flashing red light in the ECU.Anybody else have this problem? Is this a common thing with TurboEdit? Or is it a bug in the NG48 code?
Sikocivic is offline  
Old 10-20-2004, 03:40 PM
  #2  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 362
Default Re:TurboEdit and CEL

Nobody has ever had this problem? Its happening on both of the ECUs that I have running TurboEdit. They were chipped by different people and the base MAPs were downloaded from 2 different web sites and they are being run in 2 different cars. Seems strange that I would be the only one that has this CEL at an idle.
Sikocivic is offline  
Old 10-20-2004, 05:04 PM
  #3  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:TurboEdit and CEL

So the Dash light for the CEL comes on but the ECU doesnt blink?
Chris Harris is offline  
Old 10-20-2004, 05:41 PM
  #4  
1.0 BAR
 
Join Date: Sep 2004
Posts: 312
Default Re:TurboEdit and CEL

Originally Posted by xenocron
So the Dash light for the CEL comes on but the ECU doesnt blink?
thats what he said! :P does it effect how the car runs? if it still runs the same then it'll just be your new nightlite
TiCaL is offline  
Old 10-21-2004, 04:29 PM
  #5  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 362
Default Re:TurboEdit and CEL

The car runs the same when the CEL is on as when its off. This only happens at an idle. If you give it a little gas to increase the RPMs the light goes out but as soon as it idle back down(800-900RPM)the light comes back on.I do have a new O2 senser so I don't think thats it.
Sikocivic is offline  
Old 10-22-2004, 12:12 AM
  #6  
0.0 BAR
 
Join Date: Oct 2004
Posts: 7
Default Re:TurboEdit and CEL

Change your cluster, and see if it still happens.Something similar happened to a friend.
90civicboosted is offline  
Old 10-22-2004, 11:24 AM
  #7  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:TurboEdit and CEL

Gotta be a short...
Chris Harris is offline  
Old 10-22-2004, 04:13 PM
  #8  
0.5 BAR
 
Join Date: Aug 2004
Posts: 67
Default Re:TurboEdit and CEL

But on both of our cars? I don't think it would be a short on both of our cars. Now on my CRX (the D16a6) it doesn't do it all the time.
MNCRXSi is offline  
Old 10-22-2004, 09:10 PM
  #9  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:TurboEdit and CEL

So now its two cars?

So you have two cars and two ECUs and on both cars with both ECUs its doing this weird ----?

Do you by chance have one of the CEL light features turned on in the ROMs your are burning to your chips?

You could always send me the ECU(s) and Ill take a look at what it does on my car.
Chris Harris is offline  
Old 10-22-2004, 09:26 PM
  #10  
1.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 362
Default Re:TurboEdit and CEL

Originally Posted by xenocron
So now its two cars?
Read the first post, I said 2 cars in the first post

So you have two cars and two ECUs and on both cars with both ECUs its doing this weird ----?
Yes

Do you by chance have one of the CEL light features turned on in the ROMs your are burning to your chips?
No


Sikocivic is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
[Ennis_D]
Forced Induction
3
09-22-2010 01:37 PM
-SKUM-
Hybrid/Tech
2
05-13-2007 03:17 AM
MaximuS
Engine Management
2
07-05-2006 11:06 PM
Turblow
Forced Induction
3
06-04-2006 06:59 AM
Turblow
Engine Management
1
06-02-2006 04:09 PM


Thread Tools
Search this Thread
Quick Reply: TurboEdit and CEL


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.