Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Just installed 450cc dsm injectors; now it craps out @ boost (te2) >

Just installed 450cc dsm injectors; now it craps out @ boost (te2)

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Just installed 450cc dsm injectors; now it craps out @ boost (te2)

Old 03-07-2004, 12:14 AM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 1,039
Default Just installed 450cc dsm injectors; now it craps out @ boost (te2)

i'm using the pgmfi boost rom; tuned with te2b9; it was working fine with my 240cc injectors + modified maps (rerichened up) and was running really rich under boost.

now i installed my 450cc dsm injectors; took the pgmfi1.0 rom; turned off launch control and now it craps out at boost (only running 4-5psi due to new head gasket + learning curve). It's like the boost cut feature kicks in but its suposedly not implimented yet... so wtf?

Just for ***** and giggles i threw in the ghetto dyne 450cc rom and it worked fine @ boost; just ran really lean everywhere else.

So... why is it suddenly doing this?
Also; i haven't tuned my fuel preasure; still waiting to get my fuel preasure gauge in, so i have no idea what its at; i knew that it was high for the stock 240cc injectors; but i dont know what preasure the dsm's like.
ComputerJLT is offline  
Old 03-07-2004, 12:46 AM
  #2  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:Just installed 450cc dsm injectors; now it craps out @ boost (te2)

The Dual Map ROM does this thing where is overly richens up the transistion from VAC to BOOST...try leaning out slightly one or two columns at a time starting with column 6 of the boost fuel map...and working you way to the right.

Do that and reburn and test...slight modifications unless you have a WB to test.

Chris Harris is offline  
Old 03-07-2004, 02:19 AM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 1,039
Default Re:Just installed 450cc dsm injectors; now it craps out @ boost (te2)

Originally Posted by xenocron
The Dual Map ROM does this thing where is overly richens up the transistion from VAC to BOOST...try leaning out slightly one or two columns at a time starting with column 6 of the boost fuel map...and working you way to the right.

Do that and reburn and test...slight modifications unless you have a WB to test.
thing is, going from vac to boost is smooth as silk; IF is tay below 5psi. like accelerating in 3rd at a little throttle it'll boost to maybe 2psi and run real smooth.

it's like at 5psi it just craps out. Almost like something is cutting the boost.
ComputerJLT is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gon3r
General Discussion
26
05-15-2008 01:24 PM
4g63colt
Hybrid/Tech
5
09-02-2004 11:29 AM
Ravage70
Engine Management
0
05-15-2004 05:08 PM
ComputerJLT
Engine Management
13
03-06-2004 07:17 PM
4g63colt
Hybrid/Tech
13
03-04-2004 04:29 PM


Thread Tools
Search this Thread
Quick Reply: Just installed 450cc dsm injectors; now it craps out @ boost (te2)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.