Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Horrid idle + no datalog on te2 + pfmi 1 stable rom >

Horrid idle + no datalog on te2 + pfmi 1 stable rom

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Horrid idle + no datalog on te2 + pfmi 1 stable rom

Old 02-29-2004, 12:50 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 1,039
Default Horrid idle + no datalog on te2 + pfmi 1 stable rom

I'm running turboedit 2t9 plus the pgmfi 1.0 stable rom. I have the fuel/spark maps running great, but the iddle is terrible. Sometimes it'll idle fine; but most of the time it'll fluctuate maybe 200rpms very fast, and other times it'll fluctuate 1000+ rmps. I have 2 iacv valves (one that is totally out, and one thats new from a junkyard).
With the stock PM6 bin loaded it'll idle just fine with the 2nd valve, a bit low after it warms up but stable at least.
Anyone know how to fix this?

Also datalogging won't work. But i remember reading a thread on pgmfi.org that its still in the works but could someone clear that up for me?
ComputerJLT is offline  
Old 02-29-2004, 01:02 PM
  #2  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

datalogging isnt up yet (plus you need more ---- than a PM6 to DL). the idle is fucked, i have 3 cars using TE...ALL DO IT
turbohf is offline  
Old 02-29-2004, 01:26 PM
  #3  
3.0 BAR
 
Join Date: Sep 2003
Posts: 3,751
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

I've hard a few idle probs in n/a. Figured out that the idle was to high on the thottlebody so the Idle control valve trys to comensate causing it to up and down. I had it as bad as 500-1500 rpm up and downs. Finally found that the adjustment screw was not tightening properly and would vibrate out. I just set the idle and the glue the screw in place with gasket sealant. I just pull the sealant out when I need to adjust and the reglue it.
bumblezc is offline  
Old 02-29-2004, 03:51 PM
  #4  
1.5 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 1,039
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

my adjustment screw is ALL the way out and will idle barely above 500rpm if the iacv is unplugged. hmmmm

oh and i do have a ttl-to-rs232 board, turbohf, its max232 based and tested and working with ecu control + their na bin
ComputerJLT is offline  
Old 03-02-2004, 09:48 PM
  #5  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

TurboEdit has nothing to do with the idle issues...it is an issue with the ROM.

Understand that TurboEdit is a tool...the ROM is the key. TurboEdit allows the lay user to alter fuel and timing and select built-in features of the ROM easily...without manually going in and hex editing yourself.

Chris Harris is offline  
Old 03-03-2004, 09:32 AM
  #6  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

that is true.. but has this idle problem been figured out?
88crxSi is offline  
Old 03-05-2004, 01:48 AM
  #7  
1.5 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 1,039
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

Originally Posted by xenocron
TurboEdit has nothing to do with the idle issues...it is an issue with the ROM.

Understand that TurboEdit is a tool...the ROM is the key. TurboEdit allows the lay user to alter fuel and timing and select built-in features of the ROM easily...without manually going in and hex editing yourself.
it's a turboedit rom is it not? i never said the editor was causing the idle to ---- up...

on a side note; when will datalogging be working?
ComputerJLT is offline  
Old 03-05-2004, 10:14 AM
  #8  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

Originally Posted by ComputerJLT
it's a turboedit rom is it not?
No, it's not. That is why it isn't labeled as such on the website. The "Politically Correct" term would be a "PGMFI's TurboEDIT Compatible ROM".
TurboEF9 is offline  
Old 03-05-2004, 12:23 PM
  #9  
3.0 BAR
 
Join Date: Dec 2002
Posts: 12,569
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

ive also experienced slight idle surge. between 700-1000
hotrex is offline  
Old 03-05-2004, 02:18 PM
  #10  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re:Horrid idle + no datalog on te2 + pfmi 1 stable rom

ok, so my idle sucks *** too....but i have already complained about that

but here is the thing, i setup a turbokit on my buddies hatch running turboedit.... NO IDLE PROBLEMS!!! its a solid idle at 1000...of course we cant get the car to come into boost but im pretty sure its cuz his timing is fucked up (keep forgetting the timing light). btw his car is running the stablerom....
turbohf is offline  

Thread Tools
Search this Thread
Quick Reply: Horrid idle + no datalog on te2 + pfmi 1 stable rom


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.