Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

issues with ftl

Old 09-10-2005, 01:18 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Jun 2004
Posts: 2,943
Default issues with ftl

ive used FTL on a few cars with uberdata and crome and it worked just fine. But when i put on my cousins turbo ls hatch it works but it wont let the car rev past 5500-6000, same with my other buddies swapped ls civic. both of them are running obd-2 motors, one with a obd1 wiring harness and the other with a obd-2 harness
87na_rx7 is offline  
Old 09-10-2005, 01:53 PM
  #2  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re: issues with ftl

Are either of them throwing a VSS code (17) or do you know if the speedometer is working properly?
tranceminister is offline  
Old 09-10-2005, 03:35 PM
  #3  
3.0 BAR
Thread Starter
 
Join Date: Jun 2004
Posts: 2,943
Default Re: issues with ftl

both speedos work fine, no CEL. could it be that the vss is obd2?
87na_rx7 is offline  
Old 09-10-2005, 05:59 PM
  #4  
0.5 BAR
 
Join Date: Jul 2005
Posts: 148
Default Re: issues with ftl

what mph do you have the ftl set to disable ?
gsrcrxsi is offline  
Old 09-10-2005, 06:02 PM
  #5  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re: issues with ftl

Originally Posted by Rx7toCivic
both speedos work fine, no CEL. could it be that the vss is obd2?
No it works on my OBD1 converted 2000 Integra.
tranceminister is offline  
Old 09-10-2005, 11:02 PM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: issues with ftl

Originally Posted by Rx7toCivic
ive used FTL on a few cars with uberdata and crome and it worked just fine. But when i put on my cousins turbo ls hatch it works but it wont let the car rev past 5500-6000, same with my other buddies swapped ls civic. both of them are running obd-2 motors, one with a obd1 wiring harness and the other with a obd-2 harness
Is this on Uber or Crome?

Remember you need to set the other options higher than your actual rev limit. Like if you forget to set the FTS to higher than your rev limit...you will get whatever that FTS is set at...
Chris Harris is offline  
Old 09-11-2005, 01:25 AM
  #7  
1.5 BAR
 
Join Date: Dec 2002
Posts: 1,008
Default Re: issues with ftl

fts and boost cut will do that if you don't have them set properly. to troubleshoot and fix this:
set fts and boost cut/resumes the same as your fuel cut/resume rpm's and the fts mph to 10mph. see if that works.
scttydb411 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
audioguru76
Engine Management
2
05-02-2006 07:12 PM
95RedEX
Engine Management
14
10-11-2005 08:27 AM
vxhybrid
Engine Management
12
02-06-2005 03:08 PM
90accordIHI
Engine Management
1
12-21-2004 11:56 AM
turboDA6
Engine Management
2
10-29-2004 06:41 AM


Thread Tools
Search this Thread
Quick Reply: issues with ftl


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.