Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
HELP! Cant get datalogging to work for the life of me. >

HELP! Cant get datalogging to work for the life of me.

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

HELP! Cant get datalogging to work for the life of me.

Old 05-16-2006, 06:28 AM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Oct 2003
Posts: 602
Default HELP! Cant get datalogging to work for the life of me.

Ok I have crome 1.2 free version and am trying to get data logging to work.

1. I cut the J12
2. Had 4 pin connecter installed in P28 ecu bought a Datalogging cable from moates
3. Installed the crome plug-in in my ROM.
4. Installed and ran Freelog
5. Set all settings in crome and Freelog the same (port, baud rate, etc....)

I tried to connect to ecu and it says connected on the top of freelog, but guage diplay dosn't do ---- and logging dosn't do ----.
It just has the same old settings that pop-up when you hit connect .

HELP!!!!!!!!
chiman72 is offline  
Old 05-16-2006, 08:52 AM
  #2  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: HELP! Cant get datalogging to work for the life of me.

cannot datalog with crome free

read the feature listings.
FooK is offline  
Old 05-16-2006, 09:29 AM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Oct 2003
Posts: 602
Default Re: HELP! Cant get datalogging to work for the life of me.

I thought you could if you used Freelog, Hey I'm using your bin on my set-up and it works great.
chiman72 is offline  
Old 05-17-2006, 12:20 AM
  #4  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: HELP! Cant get datalogging to work for the life of me.

Originally Posted by chiman72
I thought you could if you used Freelog, Hey I'm using your bin on my set-up and it works great.
oh, then you're not using crome to datalog, you're using freelog.

you shouldnt use that bin anyways, get crome 1.2.0.24 and the new final value fuel tools and new boost tools from pgmfi and run from a fresh basemap. Any bin I've posted up has got to be way old.
FooK is offline  
Old 05-17-2006, 01:32 AM
  #5  
1.0 BAR
Thread Starter
 
Join Date: Oct 2003
Posts: 602
Default Re: HELP! Cant get datalogging to work for the life of me.

I have that version of crome with all that. I'musing your 11psi bin and it works good. I have from xenocrons bin depository.
chiman72 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hamburgler
Engine Management
2
07-22-2007 08:26 PM
Chris Harris
Hybrid/Tech
5
05-31-2007 07:48 PM
sohcpwr
Engine Management
12
06-23-2006 11:52 PM
Shreik
Engine Management
4
05-22-2006 02:04 PM


Thread Tools
Search this Thread
Quick Reply: HELP! Cant get datalogging to work for the life of me.


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.