Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Datalogging with xenocrons new 2.0 datalogging cable? >

Datalogging with xenocrons new 2.0 datalogging cable?

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Datalogging with xenocrons new 2.0 datalogging cable?

Old 07-22-2007, 11:49 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 144
Default Datalogging with xenocrons new 2.0 datalogging cable?

ok well i had xenocrons old datalogging cable and it worked great. i dont know why he has updated them. well because of this its causing me alot of problems. after a few hours yesterday i downloaded and installed all the new drivers for the new 2.0 cable...and finally got it to connect!!! however, when its connected there is no way the data is right. everything is all messed up and the numbers hardly move around. forexample the rpm stays around 7900 even though its idling.

does anyone have a version of xenocrons crome (or any older version) because i read that the new cromeV 1.4R is not campatible yet with the datalogging. please send the exe file to [email protected] or post a link. if you have any other ideas why i cant get it to log right let me know. baud rates and all those other numbers are right. im using freelog to datalog and its says cui's dataloggin code found
hamburgler is offline  
Old 07-22-2007, 01:57 PM
  #2  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Datalogging with xenocrons new 2.0 datalogging cable?

I have heard the same things you have about the new Crome not datalogging.

1.4 datalogs fine for me...I just installed it normally and then copied over my REGISTER file into the new directory and all worked wonderfully.

The cable has been updated for a little over 1.5 years now...so its not all that new. It works with both 1.1 and 2.0 USB just fine...

You may have an incorrect version of the datalogging script...try reinstalling the new version of Crome.
Chris Harris is offline  
Old 07-22-2007, 08:26 PM
  #3  
3.0 BAR
 
Join Date: Sep 2004
Posts: 1,589
Default Re: Datalogging with xenocrons new 2.0 datalogging cable?

I havn't jumped to the new crome yet, cause i havn't had any time to look into setting up the datalogging, but from what I understand the locations for the data are different, so you must set freelog to ask for the correct locations:
http://forum.pgmfi.org/viewtopic.php?t=14026
Like I said, i didn't do this yet, but thats the thread I found on it.

Xeno's crome was somewhere in heres:
http://forum.pgmfi.org/viewtopic.php?t=13441

All the info is over there with a little searchin
stenseltizm is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hatrack48
General Discussion
4
08-04-2009 11:22 PM
Boosted_StinkyNuts
Turbo Parts For Sale
12
10-08-2007 02:56 AM
Terrabomb
Engine Management
17
06-14-2005 10:35 PM
FooK
Engine Management
14
05-04-2005 12:03 AM
SpankedYA!
Engine Management
10
09-12-2004 04:51 PM


Thread Tools
Search this Thread
Quick Reply: Datalogging with xenocrons new 2.0 datalogging cable?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.