Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

B16A1 in my poor 91 teg

Old 06-14-2003, 03:38 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 5,102
Default B16A1 in my poor 91 teg

I have a question that i think i know the answer but i jsut want some imput. Here is what happening, If i got to redline the B16A i start off and im fine till about 6k then tis starts loosing its strength and then at 7500 RPM its pratically a dead stop, it just wont go any more. Im thinking my fuel pump is going to ---- and i have one on the way but i jsut want some imput. (no i dont have a fuel gague and everythign is stock, no modification. Its odd be it really slows down after 7k RPM and just sits at 7500 RPM kinda like you are going into the mountains or its not gettign enought air/fuel. Yes, the air cleaner has been changed.
OnYx is offline  
Old 06-14-2003, 11:08 PM
  #2  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re:B16A1 in my poor 91 teg

Is it switching to the high speed cam? Sounds like its wheezing out on the low-speeds.
Does it miss or pop? or just run outa steam?
leed is offline  
Old 06-14-2003, 11:42 PM
  #3  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re:B16A1 in my poor 91 teg

If you go lean anough quick enough, it doesn't wheeze or pop.

I have a friend who was trying to FMU @ 5 psi a B18A CRX HF... You'd hit boost, and watch the AF gauge go steadily lean; never hear detonation and never see any extra power. If she's lean enough, you don't detonate - I think past 17:1 is when fuel/air doesn't like to ignite.

You can diagnose it with either AF gauge, fuel pressure gauge, or DVOM hooked to O2 wire.
Tom-Guy is offline  
Old 06-15-2003, 02:07 AM
  #4  
3.0 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 5,102
Default Re:B16A1 in my poor 91 teg

it switches to VTEC fine and what not i have put my VAFC to it and tried to add fuel or drop fuel to no diffrence. i dont have an A/F gauge yet or anyhting but its jsut odd how its doing this. VTEC is solid when it goes in at 5500 RPM but after 6k RPM it dwendles off. if i have it sitting there and rev it it goes strong untill i hit hte gas cutoff at 7200 RPM (at idle with no load).
OnYx is offline  
Old 06-16-2003, 01:29 PM
  #5  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:B16A1 in my poor 91 teg

what ecu are u using?
88crxSi is offline  
Old 06-16-2003, 08:34 PM
  #6  
3.0 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 5,102
Default Re:B16A1 in my poor 91 teg

PR3
OnYx is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
staticchmbr
Turbo Parts For Sale
91
08-28-2008 11:15 PM
RedCavz
Wanted
2
09-28-2007 08:10 PM
Paul99EX
General Discussion
9
01-24-2006 10:58 AM
4g63colt
Hybrid/Tech
4
03-22-2003 09:41 PM
WhiteGuy
Hybrid/Tech
3
03-15-2003 12:24 AM


Thread Tools
Search this Thread
Quick Reply: B16A1 in my poor 91 teg


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.