Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

xenocron 2.5 bar install problem

Old 09-17-2007, 09:43 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 76
Default xenocron 2.5 bar install problem

I made my self a base map just to get it to the dyno and tune it but it wont start with a 2.5 bar installed i tied it into my stock map wires correctly using a volt meter but it wont start with the 2.5 bar installed. I unhooked the 2.5 bar and hooked up my stock map sensor and it ran fine no problems at all. I didnt try to get on it but i got up to 5 psi and it was fine but then i unhooked the stocker and hooked back up the 2.5 and it wouldnt stay on. it will start up and if i tap the gas rapidly it will jug and keep putting but wont stay on and idle.

I have it hooked to a vacuum source behind the throttle.
I have tripple checked my wires and made sure that i used the install guide provided by xenocron web site.
I just dont know what to do not a noob just first 2.5 bar install
tomcat is offline  
Old 09-18-2007, 12:05 AM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 76
Default Re: xenocron 2.5 bar install problem

yes when i went to advanced boost options it asked for the map like normal and i put in 2.5 bar
tomcat is offline  
Old 09-18-2007, 12:09 AM
  #4  
3.0 BAR
 
Join Date: Jun 2006
Posts: 3,256
Default Re: xenocron 2.5 bar install problem

Had exact same problem with the same item. Never fixed it. Check out my thread a while back.
imburne is offline  
Old 09-18-2007, 01:47 AM
  #5  
0.5 BAR
 
Join Date: Apr 2005
Posts: 105
Default Re: xenocron 2.5 bar install problem

What are your settings in crome for the 2.5? Mine are...

Min 100 mbar
max 2590 mbar
koeov 1.89 volts

Using those settings it works fine for me.My first 2.5 bar install had the exact same problem but it turned out to be wiring.Start it up it would idle high for 5-10 seconds then die.Had some wires crossed
92turbohatch is offline  
Old 09-18-2007, 11:24 AM
  #7  
3.0 BAR
 
Join Date: Dec 2004
Posts: 1,976
Default Re: xenocron 2.5 bar install problem

i just installed mine last night following the instructions on Xenocron's site, made a new map and it started perfect
ryan89crx is offline  
Old 09-18-2007, 04:21 PM
  #8  
0.5 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 76
Default Re: xenocron 2.5 bar install problem

Originally Posted by ryan89crx
i just installed mine last night following the instructions on Xenocron's site, made a new map and it started perfect
thank you. no disrespect but that doesnt help me at all.

like i said i used a volt meter and tripple checked the wires so what could be wrong
can the map sensors go bad
tomcat is offline  
Old 09-18-2007, 09:47 PM
  #9  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: xenocron 2.5 bar install problem

Originally Posted by tomcat
thank you. no disrespect but that doesnt help me at all.

like i said i used a volt meter and tripple checked the wires so what could be wrong
can the map sensors go bad
Doubtful...unless hooked up improperly and burned out. The company that manufactures the sensors is ISO 9 Billion certified, but there is always a chance. 99 times out of 100, when I actually get the customer to bring the car to me it is the wiring. I have seen some go bad...for what reason, who will ever know. The conundrum of electrical parts and automotive wiring...

If you used a volt meter...what is the KOEO voltage of the signal and reference wires of the Map Sensor?
Chris Harris is offline  
Old 09-18-2007, 10:15 PM
  #10  
0.5 BAR
 
Join Date: Apr 2005
Posts: 105
Default Re: xenocron 2.5 bar install problem

Only one I've ever had "go bad" Is one I fucked up soldering,but thats on me.
92turbohatch is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
necro
Hybrid/Tech
18
02-20-2008 12:18 PM
ichbinsobose
General Discussion
297
08-02-2007 02:28 PM
imburne
Engine Management
35
07-23-2007 05:34 AM


Thread Tools
Search this Thread
Quick Reply: xenocron 2.5 bar install problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.