Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Won't verify chips

Old 06-07-2008, 04:41 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Jun 2003
Posts: 357
Default Won't verify chips

FAILURE: Verification failed (not matched) WTF It was working earlier and now I get this? So I'm just playing around with insignificant stuff for now. I set ftl at 3200, program and install chip. Everything seems fine and working as it should so I take the chip back out, erase it and raise the ftl to 4000rpm. Re-burn and it still hit at 3200. So I try a new chip at 4000 but it also hit at 3200. I say screw it and drive around the block and the car won't rev past 3200. So, I start all over. Now when I try to "Verify chip/buffer" I get FAILURE blah blah you suck and I hate you. What am I doing wrong or need to do differently? I'm trying to use BRE with a pm6 but I've also had the same results with TE. 27sf512 chips
crx-t is offline  
Old 06-07-2008, 10:08 PM
  #3  
3.0 BAR
 
Join Date: Jun 2006
Posts: 3,256
Default Re: Won't verify chips

Try another chip numb nuts. Sometimes those babies like to go to hell
imburne is offline  
Old 06-07-2008, 11:23 PM
  #4  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: Won't verify chips

address
Guy-Fast is offline  
Old 06-07-2008, 11:53 PM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Jun 2003
Posts: 357
Default Re: Won't verify chips

Originally Posted by crx-t
FAILURE: Verification failed (not matched) WTF It was working earlier and now I get this? So I'm just playing around with insignificant stuff for now. I set ftl at 3200, program and install chip. Everything seems fine and working as it should so I take the chip back out, erase it and raise the ftl to 4000rpm. Re-burn and it still hit at 3200. So I try a new chip at 4000 but it also hit at 3200. I say screw it and drive around the block and the car won't rev past 3200. So, I start all over. Now when I try to "Verify chip/buffer" I get FAILURE blah blah you suck and I hate you. What am I doing wrong or need to do differently? I'm trying to use BRE with a pm6 but I've also had the same results with TE. 27sf512 chips
Read, jackass. I'm using a Moates Burn1 and the address was 00800 or 00000, tried both. Also should the car run without a chip in it at all?
crx-t is offline  
Old 06-08-2008, 03:21 AM
  #8  
3.0 BAR
 
Join Date: Jun 2006
Posts: 3,256
Default Re: Won't verify chips

I bought a set of ten from xenocron a while back just to ---- with and for friends who needed them. They are so cheap I dont see why not to have a few. Sometimes they hold good and all but then you will have some chips that just have a mind of their own. These nigs know what I am talkin bout.

try a new chip, new map and quit playing with ---- lil ricer
imburne is offline  
Old 06-08-2008, 02:40 PM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Jun 2003
Posts: 357
Default Re: Won't verify chips

lil ricer . I'll try a another new chip. Thanks for the help.
crx-t is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
89dxhunchback
Forced Induction
10
07-13-2003 02:21 PM
Smokey
Engine Management
4
06-20-2003 01:45 PM
Kaneda13
Engine Management
1
04-10-2003 09:50 PM
sohcrxsi
Hybrid/Tech
11
02-28-2003 06:30 PM
traff1c
Forced Induction
4
12-19-2002 10:32 PM


Thread Tools
Search this Thread
Quick Reply: Won't verify chips


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.