Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle. >

Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

Old 07-26-2006, 02:54 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 189
Default Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

hey all i have been trying many different things in Turbo Edit to setup my basemap. The setup is a b16 turbo running Turboedit 2.5.2 using xenocron's basemapper deluxe on a chipped pm6 and ng55 3.0 bar stable bin/pr3 rom. I am making the basemap correctly but can't figure out how to lean out the idle portion of the fuel map to get the engine to idle correctly. I have tried leaning the map 5%, i have tried 10%, and 15% still reads pig rich on the wideband. the only thing i can think of now is disable the o2 sensor. My plugs are blacker then black hahah. Any advice?


what about auto fuel multipliers? it is disabled currently

thanks.
b16crex is offline  
Old 07-26-2006, 03:54 PM
  #2  
1.5 BAR
 
Join Date: Jun 2005
Posts: 875
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

where obviously not talking about before warms of right, I'm sure where not, but... Well as far as a base map, I just export the stock maps from a stock bin to the desktop or whatever then imported into ng_whatever and that's my basemap. a few things could be bad, that could cause it, o2, coolant temp, map, not throwing any codes I assume since you didn't mention it. how much boost are you running? I'm sure the 3.0 is way to much. just throwing some ideas out there.

with the stock ecu after the car warms up, you should have a a/f of about 14.7, if not I would start replacing the o2, and other sensors or check them. o yeah the tps could need to be calibrated or the injectors might be leaking.
cloud is offline  
Old 07-26-2006, 06:17 PM
  #3  
3.0 BAR
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't i

I figured I would ---- around with my own setup and see what worked before I replied to yours.

Are you sure you're wideband is calibrated properly? I thought mine was taking a dump on me, but I must've hit the Free Air button at some point. Also, my car idled like a bag of ***, I thought it was running way rich. Wrong, it was idling around 19:1 - 20:1 AFs, pulled around -14hg of vaccum and idled low and sounded like it was going to die all the time.

I had to add a bunch of fuel to the idle area and where the car was idling when it was running like crap to get it to idle properly.

So my suggestion to you is try going in the other direction, don't trust the wideband, and see if you get anywhere.

Also, check that a fuel injector isn't stuck open, etc. Are you 100% sure you set your cam timing right when you put it back together?
Minor Threat is offline  
Old 07-26-2006, 07:01 PM
  #4  
3.0 BAR
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't i

Also, 11:1-12:1 AFs won't stop the car from running. My car idles like a champ and it's at 12.5:1-13:1.

You've got other issues.
Minor Threat is offline  
Old 07-26-2006, 08:08 PM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 189
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

This is before the car even warms up... o2 sensor is brand new... no codes on the ecu being thrown, will be running 10psi, how do i calibrate my tps sensor aem says the wideband is calibrated from the factory....my plugs are black...

I will check the cam timing again.
how do i go about checking to see if one of my injectors are stuck open? pull the fuel rail, pull the injectors, crank car?

hmmm... i just cant figure it out imma look at everything yall mentioned
b16crex is offline  
Old 07-26-2006, 08:17 PM
  #6  
3.0 BAR
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

Personally I would pull the injectors out and hit them with 12V and make sure they're clicking open/closed. It's has to be something that's fairly substantial I would think for the car to not run at all.
Minor Threat is offline  
Old 07-27-2006, 02:22 AM
  #7  
1.5 BAR
 
Join Date: Jun 2005
Posts: 875
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

Originally Posted by b16crex
This is before the car even warms up... o2 sensor is brand new... no codes on the ecu being thrown, will be running 10psi, how do i calibrate my tps sensor aem says the wideband is calibrated from the factory....my plugs are black...

I will check the cam timing again.
how do i go about checking to see if one of my injectors are stuck open? pull the fuel rail, pull the injectors, crank car?

hmmm... i just cant figure it out imma look at everything yall mentioned
so the a/f is 10.0-11.0 before it warms up? After it warms up does it then go to around 14.7? I think the only way to find out if there leaking would be to stimulate an accurate flow test or have the flow tested.
cloud is offline  
Old 07-27-2006, 09:18 AM
  #8  
0.5 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 189
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

my ground for my msd ignition was not hooked up, so i did that. I have yet to get the car to fully warm up but thats a good idea to try. I'm leaning towards its something with the fuel injectors but im not entirely sure.
b16crex is offline  
Old 07-27-2006, 01:20 PM
  #9  
3.0 BAR
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't i

Ugh MSD...

Throw your stock ---- back on there and then see if you can sort the car out.
Minor Threat is offline  
Old 07-27-2006, 03:08 PM
  #10  
0.5 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 189
Default Re: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.

what do i need to convert the ignition system back to stock, just a stock cap and internal coil? junk the msd crap?!?
b16crex is offline  

Thread Tools
Search this Thread
Quick Reply: Turbo edit basemap: spark plugs black, 10:1 to 11:1 afr on wideband. can't idle.


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.