Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Split Second Voltage Clamp

Old 10-28-2004, 02:23 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Oct 2004
Posts: 197
Default Split Second Voltage Clamp

ok, i am using an adjustable voltage clamp from Split Second to clamp the signal on my map sensor. currently, it is set at 2.95 volts. when i hit boost in the upper RPM's, the car still goes in to limp mode. does anyone know if 2.95V is too high or too low? what should i be setting the voltage clamp to?

I am running a P61 ecu right now, and i've also tried a P72. the same occurs with both ecu's.

any help would be appreciated.
DAVe is offline  
Old 10-28-2004, 02:28 PM
  #2  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re:Split Second Voltag Clamp

Uberdata is your friend...
turbohf is offline  
Old 10-28-2004, 02:58 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Oct 2004
Posts: 197
Default Re:Split Second Voltage Clamp

no offense but, i' just trying to find info on this particular voltage clamp, not another method.
DAVe is offline  
Old 10-29-2004, 05:44 AM
  #4  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,828
Default Re:Split Second Voltage Clamp

how much boost??
at about 10 psi is tha max with a hack...some people are able to go to 12 psi some to 15, but it's not safe.
Depends on the map sensor and ecu i guess.
but if you passed 10 psi..be happy
Semnos is offline  
Old 10-29-2004, 07:38 AM
  #5  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:Split Second Voltage Clamp

Originally Posted by DAVe
no offense but, i' just trying to find info on this particular voltage clamp, not another method.
well...then wouldnt it make sense to try one at a lower voltage? why dont you do the work and let us know
Chris Harris is offline  
Old 10-29-2004, 07:55 AM
  #6  
0.5 BAR
Thread Starter
 
Join Date: Oct 2004
Posts: 197
Default Re:Split Second Voltage Clamp

i just broke in the engine and i'm attempting to just tune it with the wastegate controlled setting of 7 psi.

Originally Posted by xenocron

well...then wouldnt it make sense to try one at a lower voltage? why dont you do the work and let us know
it most definitely would make sense to try a lower voltage. i was hoping someone who may have done this before would know the correct voltage level that worked for them. i will do the work and let everyone know.
DAVe is offline  
Old 10-30-2004, 05:00 PM
  #7  
Administrator
 
HMT-Admin's Avatar
 
Join Date: Dec 2002
Posts: 13,991
Default Re:Split Second Voltage Clamp

the cel will trigger when the map sees over a tad bit over 3.0volts, My brother made a VC and had it set at 2.9ish volts and it never came on.

HMT-Admin is offline  
Old 11-01-2004, 01:38 PM
  #8  
0.5 BAR
Thread Starter
 
Join Date: Oct 2004
Posts: 197
Default Re:Split Second Voltage Clamp

thank you. i will double check where i have the voltage clamped at and let everyone know.
DAVe is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bitchasscracker
Forced Induction
9
05-22-2007 05:30 AM
assh0l3
Engine Management
0
05-18-2007 11:51 AM
D15TurboProject
Turbo Parts For Sale
7
08-15-2005 01:30 PM
TurboHatch95
Engine Management
3
04-13-2004 03:38 PM
Smokey
Forced Induction
0
01-06-2003 09:13 PM


Thread Tools
Search this Thread
Quick Reply: Split Second Voltage Clamp


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.