Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
soild cel after i burn my chip, can someone help me >

soild cel after i burn my chip, can someone help me

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

soild cel after i burn my chip, can someone help me

Old 03-17-2006, 02:02 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 218
Default soild cel after i burn my chip, can someone help me

i cant figure out what im doing wrong. i dont know if im setting the chip up wrong or if im burning it wrong? thanks
z6efboosted is offline  
Old 03-17-2006, 02:14 PM
  #2  
3.0 BAR
 
Join Date: Mar 2004
Posts: 1,729
Default Re: soild cel after i burn my chip, can someone help me

Solid CEL probably means your ECU is fucked, but have you jumped it yet? Try a known good chip and report back.
Minor Threat is offline  
Old 03-17-2006, 03:01 PM
  #3  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: soild cel after i burn my chip, can someone help me

Need more info. What type of chip,which burner, which program, size of your girls bra, etc.....
SpankedYA! is offline  
Old 03-17-2006, 08:08 PM
  #4  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re: soild cel after i burn my chip, can someone help me

Originally Posted by CSaddict
Need more info. What type of chip,which burner, which program, size of your girls bra, etc.....
All very important info CSaddict is right though, we need some more info on the specifics before we can get a general idea of what the problem could be.
tranceminister is offline  
Old 03-17-2006, 08:59 PM
  #5  
1.0 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 218
Default Re: soild cel after i burn my chip, can someone help me

the ecu is good because i have a good chip i use and a another for testing ---- or at least i try too. the chip im using is an sst27sf512, and the willem programmer burner or what ever its called. i found a write up on how to write a basemap and i go through all the steps and do as they say, and i save it. ill open up the burning program, which is 97ja, go to load, and find my bin and it says binary file loaded ok. before i do all that ill erase the chip. the programer burns the chip and it says device verify ok, so i think the chip is good and i try it and a solid cel. anybody have any ideas.
z6efboosted is offline  
Old 03-17-2006, 09:16 PM
  #6  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: soild cel after i burn my chip, can someone help me

Originally Posted by z6efboosted
the ecu is good because i have a good chip i use and a another for testing ---- or at least i try too. the chip im using is an sst27sf512, and the willem programmer burner or what ever its called. i found a write up on how to write a basemap and i go through all the steps and do as they say, and i save it. ill open up the burning program, which is 97ja, go to load, and find my bin and it says binary file loaded ok. before i do all that ill erase the chip. the programer burns the chip and it says device verify ok, so i think the chip is good and i try it and a solid cel. anybody have any ideas.
sounds like you're forgetting to type 8000 into the field labeled offset
FooK is offline  
Old 03-17-2006, 10:06 PM
  #7  
0.0 BAR
 
Join Date: Jan 2003
Posts: 26
Default Re: soild cel after i burn my chip, can someone help me

Under the stupid things category, make sure you put the chip into the ECU with the correct orientation.

I was testing an updated tune one night, it went bad 2 blocks away. I put the "emergency backup" chip in rotated 180 degrees (------- dim dome light...) it results in a solid cel.

Good news is that it doesn't hurt anything. I hope it's something that simple!
jthelman is offline  
Old 05-09-2006, 12:54 AM
  #8  
0.0 BAR
 
Join Date: Jan 2006
Posts: 49
Default Re: soild cel after i burn my chip, can someone help me

Yeah sounds like you forgot to use the 8000 offset it will ask you to verify that you want to do it that way just click ok
turboD16crx is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
turbohf
Engine Management
15
07-19-2004 08:24 PM
ZCzexcivic
Engine Management
0
05-27-2004 10:51 PM
turbohf
Hybrid/Tech
11
05-27-2004 01:36 AM
digitalhav0c
Engine Management
5
08-17-2003 09:21 PM


Thread Tools
Search this Thread
Quick Reply: soild cel after i burn my chip, can someone help me


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.