Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

running rich problem please help

Old 07-29-2006, 02:32 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: May 2006
Posts: 92
Default running rich problem please help

Well i had acces to a dyno and ive been messing with TE 2.6.1 with NG60 code i got my idel done looks great 14.7 but my problem is when im in high rpm from 3500 to 4500 rpm its very rich i tried to lean out the cell like 6 time allready but every pull on the dyno it still rich 10.5 to 11.8 nothing changes .

but as soon as i get of the 4500 rpm it goes to 14.8 to 15.4 all the way to 7200 rpm

can any one help me please
migizzel is offline  
Old 07-30-2006, 02:38 PM
  #2  
0.5 BAR
Thread Starter
 
Join Date: May 2006
Posts: 92
Default Re: running rich problem please help

i have launch control active at 3500 rpm do you think that can cause to act up like this
migizzel is offline  
Old 07-31-2006, 03:18 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: May 2006
Posts: 92
Default Re: running rich problem please help

damm nobody??
migizzel is offline  
Old 07-31-2006, 11:01 PM
  #4  
0.5 BAR
Thread Starter
 
Join Date: May 2006
Posts: 92
Default Re: running rich problem please help

well it took me a while to find out the problem . but i fixed it running like a CHAMP now better than a brand new engine
migizzel is offline  
Old 08-04-2006, 12:22 AM
  #5  
1.0 BAR
 
Join Date: Apr 2006
Location: Kingsland, GA
Posts: 539
Default Re: running rich problem please help

Originally Posted by migizzel
well it took me a while to find out the problem . but i fixed it running like a CHAMP now better than a brand new engine
well...........what was wrong? You might answer somebodies question.
sakpase is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hamburgler
Engine Management
9
03-20-2006 11:24 PM
wdwalker
Hybrid/Tech
7
02-16-2005 03:44 PM
pa2play
Engine Management
20
06-28-2004 04:24 PM
98_autoex_boy
General Discussion
4
04-13-2003 10:46 PM
Xgenturbo
General Discussion
1
01-02-2003 07:56 AM


Thread Tools
Search this Thread
Quick Reply: running rich problem please help


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.