Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Ostrich and crome

Old 03-20-2007, 03:56 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 89
Default Ostrich and crome

Can you use crome to uploads bins to ostrich, or do i have to buy the TunerPro RT program for it?
Also for some reason i cant use COM3 or COM4 on my laptop, so i connect ostrich trought COM5, is that even gonna work right with crome?
podxvost1 is offline  
Old 03-20-2007, 11:53 AM
  #2  
1.0 BAR
 
Join Date: Jul 2005
Posts: 254
Default Re: Ostrich and crome

Crome had Ostrich support for as long as I can remember. You should be about to configure your ostrich through crome by setting the com port to which ever that your ostrich is in.
zebvaj is offline  
Old 03-26-2007, 05:30 AM
  #3  
3.0 BAR
 
Join Date: Jun 2006
Posts: 3,256
Default Re: Ostrich and crome

The crome ostrich version blows. If your good with it then good for you..

1: Make your map with crome

2: Plug your ostrich in the computer and upload your map with TunerPro RT (Its a 10 second nag screen) WOW! Big deal, buy it if it bugs you.

3: Plug your ostrich in your ecu or you could of done it while plugged in with the laptop.
imburne is offline  
Old 03-26-2007, 07:35 AM
  #4  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: Ostrich and crome

Originally Posted by imburne
The crome ostrich version blows. If your good with it then good for you..

It's true that CROME was not written to take advantage of automatically detecting the port and connecting, but it's not unlike thousands of other software products. Most don't have the ability to automatically detect connect to a COM port.

Using the Ostrich in CROME is not difficult, plus I use real-time updates when tuning so I don't have to hit that pesky PUT button all the time.



0b00st0 is offline  
Old 03-26-2007, 09:30 AM
  #5  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Ostrich and crome

Alot of people have been having issues lately with getting the Ostrich to connect. I think that is because Craig changed the firmware and the only way to get it to connect within Crome is to change the BAUD setting to 920000.

So, if you have an older Ostrich, goto Moates.net and download the Firware updater and new firmware. Load it into your Ostrich and then open Crome and change the BAUD to 920000.

Close Crome and reopen and try your new setting...watch how fast that puppy uploads now

Chris Harris is offline  
Old 03-26-2007, 10:54 AM
  #6  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: Ostrich and crome

Originally Posted by xenocron
Alot of people have been having issues lately with getting the Ostrich to connect. I think that is because Craig changed the firmware and the only way to get it to connect within Crome is to change the BAUD setting to 920000.

If you use the latest firmware you have no choice to but to run 920K. He posted that on his site. Software in the micro to just use 920K.

I am very happy with the new firmware. You can barely see the PUT screen. VERY NICE.

0b00st0 is offline  
Old 03-29-2007, 03:35 PM
  #7  
0.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 89
Default Re: Ostrich and crome

yeah i cant connect that thing to crome for ----
podxvost1 is offline  
Old 03-29-2007, 10:46 PM
  #8  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: Ostrich and crome

Originally Posted by podxvost1
yeah i cant connect that thing to crome for ----
Have you installed the drivers for whatever serial interface you're using?

Set the COM port?

Verified serial device works in Hyperterminal or other program?

TX and RX not reversed?



0b00st0 is offline  
Old 03-31-2007, 10:22 PM
  #9  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re: Ostrich and crome

Also, if the ECU is plugged into the car when you do your first 'put', have the ignition on. On my firmware version, it doesnt like full uploads w/ ECU plugged into car w/ key off. After that, its smooth sailing.
Id say im at about a 9:1 ratio of being able to just plug ---- in and it works first time. All other times require a fresh reboot, as I always 'hibernate' my laptop instead of shutting it down.

So, my 2 cents is CROME is fully functional w/ the Moates magic box.

leed is offline  
Old 04-01-2007, 10:40 AM
  #10  
0.5 BAR
 
Join Date: Sep 2005
Posts: 70
Default Re: Ostrich and crome

Originally Posted by xenocron
open Crome and change the BAUD to 920000.
Just did it. It is works ! Thanks a lot !
Besenok is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TomBones
Engine Management
30
03-01-2009 05:30 PM
bigdaddyvtec
General Discussion
8
08-30-2008 07:55 PM
cloud
Engine Management
49
12-05-2007 02:41 PM
B16Drag
Engine Management
15
01-27-2006 07:22 AM


Thread Tools
Search this Thread
Quick Reply: Ostrich and crome


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.