Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Is my ecu chipped right??

Old 05-30-2007, 10:33 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Is my ecu chipped right??

So i had chris at whitfield racing chip my computer today and I went to go try to use it in my friends car (My chips and burner are with my parents so i dont have it) But anyways.. I used my friends chip in my computer and in his car and it ran like compete ---- and wouldnt rev over 4 grand?? His ecu looks like it is chipped alot different then mine! I tool a pic of mine see if it looks right guys!

I know this guy knows his ---- and has been chipping computers for years so i doubt he would leave something important out! But i dont know why it wouldnt work right?? IM going to reburn a chip tommrow and put a different chip in it to make sure its all good but i am curious now!

Here is mine

Name:  IMG_0143.jpg
Views: 3
Size:  101.9 KB

Here is the pic i found on the internet!! I dont have anything at c51 and c52 like the pic does?? Is there anther way to do this?? without using those?
http://www.phearable.net/images/ecusocketingins.gif
b20accord is offline  
Old 05-30-2007, 10:36 PM
  #2  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: Is my ecu chipped right??

no need for c51/52 they are optional



Guy-Fast is offline  
Old 05-30-2007, 10:45 PM
  #3  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re: Is my ecu chipped right??

looks like the small chip is in backwards...
turbohf is offline  
Old 05-30-2007, 10:46 PM
  #4  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re: Is my ecu chipped right??

try finding the "MACRO" setting on your camera and taking another pic...
turbohf is offline  
Old 05-30-2007, 11:11 PM
  #5  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Re: Is my ecu chipped right??

Originally Posted by turbohf
try finding the "MACRO" setting on your camera and taking another pic...
hmm couldnt find that but i got it to focus better! Here is the pic!

Name:  IMG_0143.jpg
Views: 3
Size:  101.9 KB
b20accord is offline  
Old 05-30-2007, 11:12 PM
  #6  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Re: Is my ecu chipped right??

Originally Posted by chris
no need for c51/52 they are optional



optional for what??
b20accord is offline  
Old 05-30-2007, 11:16 PM
  #7  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re: Is my ecu chipped right??

optional = extra


naw chip job looks good...
turbohf is offline  
Old 05-30-2007, 11:19 PM
  #8  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Re: Is my ecu chipped right??

Originally Posted by turbohf
optional = extra


naw chip job looks good...
hmm maybe i was just getting a bad connection! If u look at where the chip goes on the bottom row one of the holes that the pins fits in 3rd over from the right it is alot bigger for some reason.. I bet it didnt have a good conection there!

I will find out for sure tommrow im going to burn another chip and add a ZIF Socket to it! So we will see! Thanks for your help bro!
b20accord is offline  
Old 06-03-2007, 08:51 PM
  #9  
1.5 BAR
Thread Starter
 
Join Date: Jan 2005
Posts: 666
Default Re: Is my ecu chipped right??

well update... Something is wrong with this ecu... Ive tried other chips and reburned them countless times... still doesnt work right... It runs exactly the same if i pull the chip completly out of the board as it does when its in it.
b20accord is offline  
Old 06-04-2007, 12:34 AM
  #10  
3.0 BAR
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Is my ecu chipped right??

Originally Posted by b20accord
well update... Something is wrong with this ecu... Ive tried other chips and reburned them countless times... still doesnt work right... It runs exactly the same if i pull the chip completly out of the board as it does when its in it.
You have to cut the jumper wire to get it to return to stock settings. Just pulling the chip won't cut it.
Slo_crx1 is offline  

Thread Tools
Search this Thread
Quick Reply: Is my ecu chipped right??


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.