Just socketed my ecu solid cel on ecu - HomemadeTurbo - DIY Turbo Forum
HomemadeTurbo - DIY Turbo Forum


Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-06-2004, 03:09 AM   #1  
1.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 209
Default Just socketed my ecu solid cel on ecu

I socketed my ecu tonight and now im running in limp mode. Cant rev past 3500 and my ecu light stays solid. I have a 91 crx si with a zc and am using the PM6 ecu. I tried to different bins to see if it would matter, no change. What can be the cause of this. I used a the batronix 4 burner and the AT29c256 chips. Batronix doesnt have that in their software so i burned it using the normal 29c256 could that be it? Any help would be GREATLY appreciated. Thanks

ShoPow
ShoPow is offline   Reply With Quote
Old 03-06-2004, 08:08 AM   #2  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,934
Default Re:Just socketed my ecu solid cel on ecu

put ur original chip in to see if u socketed it right
Ravage70 is offline   Reply With Quote
Old 03-06-2004, 10:52 PM   #3  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re:Just socketed my ecu solid cel on ecu

Fetch the code and let us know what it is. It could be anything. Chances are it's a soldering problem, but see if you can get some codes out of it first.
tranceminister is offline   Reply With Quote
Old 03-07-2004, 05:48 PM   #4  
1.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 209
Default Re:Just socketed my ecu solid cel on ecu

The led on the ecu stays solid. I checked my soldering over and over again. I think i fucked it up when removing the chip cause i cant get a good connection on one of the pins. Iono its fucked for now cause im sick of messing with it. Good thing I just picked up another PM6.
ShoPow is offline   Reply With Quote
Old 03-07-2004, 06:49 PM   #5  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:Just socketed my ecu solid cel on ecu

Heh, well, I do chip ECUs for $30 shipped of you'd rather someone else do it.

..I've done a few a few users's ECUs from HMT, I'm sure they can vouch.
TurboEF9 is offline   Reply With Quote
Old 03-09-2004, 10:41 PM   #6  
1.5 BAR
 
Join Date: Dec 2002
Posts: 1,068
Default Re:Just socketed my ecu solid cel on ecu

The first time I chipped a PM6, it did exactly what you are getting. Solid CEL with any chip including stock PM6. I checked each of the 28 pins for continuity with a multimeter and realized that 2 pins were together. I desoldered the socket and re-did it and it works fine now. My best suggestion, get a magnifying glass on an adjustable arm. It makes so much of a difference when you can see everything very clearly. Also, a temp controlled soldering station made a huge difference too.
PureCRXtasy is offline   Reply With Quote
Old 07-13-2018, 01:59 PM   #7  
0.0 BAR
 
Join Date: Jul 2018
Posts: 1
Default

I am having a similar problem with my 91 civic dohc zc, i socketed my pm6 and put in a chip for the zc and now it will run great for a bit then the engine light starts coming on main relay starts clicking with the light and barely runs then the led on ecu comes on solid do you think i could have the same issue with a couple legs of the socket being joined?
Michael Claus is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Solid CEL on Turboedit ECU??? MaximuS Engine Management 2 07-05-2006 11:06 PM
chipped ecu,solid CEL??? BoosTedZSix Engine Management 11 04-04-2006 03:49 PM
Solid CEL with projekteg ecu HELP!!! HMTguy Engine Management 9 06-29-2005 05:48 PM
Freshly Chipped ECU Probs (SOLID CEL) CivicMike Engine Management 3 03-31-2005 07:04 PM
Chiped PM6 Solid CEL and dim LED on ECU MNCRXSi Engine Management 7 08-27-2004 03:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:31 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.