Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Arrow/Notch on chip...goes which way???

Old 04-14-2004, 09:19 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Arrow/Notch on chip...goes which way???

I just burned my first chip, but I am not sure which way the arrow need to face when I place the chip in the socket on the ECU. Somebody help me out here. THANKS!!!
ZC4ME is offline  
Old 04-14-2004, 10:11 PM
  #2  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:Arrow on chip...which way???

Arrow? ..towards the ECU plugs.

..there should also be a "notch" on one side of the chip, that goes closest to the ECU plugs.
TurboEF9 is offline  
Old 04-14-2004, 10:32 PM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Re:Arrow on chip...which way???

Originally Posted by TurboEF9
Arrow? ..towards the ECU plugs.

..there should also be a "notch" on one side of the chip, that goes closest to the ECU plugs.
Yea, there is a notch too, it is on the same side that the arrow points. Ok, well, I was impatient and plugged the ECU in with the chip in the wrong way, it wouldn't start obviously and I only cranked it over twice. I flipped the chip (not the script ) and cranked it over and it started. Took it out for a drive (this was the NA PM6 bin) and it seemed to run like normal. I came back and shut it off and then restarted it and it seemed to start a little harder than usual. Did that a couple of times, then the third time it cranked over pretty fine. The ECU code light gives the little blip as you turn the key on and I get no codes. I am concerned that I might have damaged the chip (Atmel 29C256) do you think this is possible? I only drove the car for like 5 minutes, maybe 10, so I am not sure if it had enough time to give me a code. Thanks for the info.

ZC4ME is offline  
Old 04-15-2004, 12:36 AM
  #4  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:Arrow on chip...which way???

The little blip is normal. It happends when the ECU is powering on.
TurboEF9 is offline  
Old 04-15-2004, 12:51 AM
  #5  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Re:Arrow on chip...which way???

Originally Posted by TurboEF9
The little blip is normal. It happends when the ECU is powering on.

Yea, I know, I was stating that as a good thing. That and the no codes. I was just concerned about the fact that I put the damn chip in backwards first. Could this have caused any problems with the chip, something that might rear it's ugly face later?
ZC4ME is offline  
Old 04-15-2004, 12:56 AM
  #6  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re:Arrow/Notch on chip...goes which way???

thats why i use the sockets with the notch in them, then all you do is make sure the notch on the chip is on the same side as the socket and your set
turbohf is offline  
Old 04-15-2004, 12:59 AM
  #7  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:Arrow/Notch on chip...goes which way???

Damage from being in backwards? If it's running, it's fine.
TurboEF9 is offline  
Old 04-15-2004, 07:04 AM
  #8  
1.5 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,301
Default Re:Arrow/Notch on chip...goes which way???

Originally Posted by turbohf
thats why i use the sockets with the notch in them, then all you do is make sure the notch on the chip is on the same side as the socket and your set
Haha, well I was not even sure which way the socket was suppossed to go in, BUT, it turns out, that it would not fit in either way, unless I ground one of the corners off. The end with the little lever on it kept hitting other components on the board no which way I turned it. So, I just notched a corner to clear and soldered it in there. Well, it sounds like I did ok. I'll have to put the ECU back in there and run it for a couple days to make sure. Thanks guys.
ZC4ME is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
whiterice
General Discussion
16
03-12-2008 06:08 PM
AJxr
Engine Management
16
11-22-2006 11:12 PM
Civic4Sale
Hybrid/Tech
4
06-20-2005 06:21 AM
Xgenturbo
Hybrid/Tech
15
03-15-2005 11:57 AM
D16Z6si
Engine Management
7
02-17-2004 08:05 AM


Thread Tools
Search this Thread
Quick Reply: Arrow/Notch on chip...goes which way???


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.