Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
installed safcII and car wont start(update now whats up with this damn thing) >

installed safcII and car wont start(update now whats up with this damn thing)

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

installed safcII and car wont start(update now whats up with this damn thing)

Old 08-02-2004, 07:19 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 30
Default installed safcII and car wont start(update now whats up with this damn thing)

my car is a 90 crx si with a dohc zc now i wired the safc to the wires listed in the faq section ,and the afc turns on but the car wont start the motor just cranks ,i also installed walbro pump and 450 injectors i can hear the pump working when i turn the key so thats good i get no cels my settings are

pressure sensor 6in and 6out
4cyl arrow up to the right
throttle point lo98% and hi 99%
1k 39 40
2k 39 40
3k 38 38
4k 37 37
5k 36 36
6k 36 36
7k 36 36
7.5k 36 36

my throttle on sensor checks reads 0.400 closed and wot its at 4.355
and in 1 2.785
in 2 0.060
on disp. scale it reads
the same as in the apex book what should it read at
any ideas of whats wrong?
thanks for any help guys i really need to get this thing up and running i want to feel the boost

now today i starting putting ---- back to stock injectors removed the afc and still not starting and i noticed when i would hold and crank the motor i could see some very lite white smoke coming from what i think was the intake side of the turbo not sure because everytime i run up to the engine bay it clears up any clue wht would cause it ? fuel vapor maybe ?i also should metion that i did the head gasket and turbo at the same time
dohcsi is offline  
Old 08-02-2004, 09:58 PM
  #2  
1.5 BAR
 
Join Date: Sep 2003
Posts: 708
Default Re:installed safcII and car wont start

do you get fuel to the cylinders? spark? did you change anything else when installing the afc (other than injectors)?
warric_k is offline  
Old 08-02-2004, 10:03 PM
  #3  
3.0 BAR
 
Join Date: Mar 2003
Posts: 21,494
Default Re:installed safcII and car wont start

That's why I hate ------- with more than one thing at a time. I've fucked with/changed/added so much ---- since the last time I ran my car I'm scared to know what's going to happen.

Double check everything you did and if it comes down to it, start swapping back to stock.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Dr.Boost is offline  
Old 08-02-2004, 11:49 PM
  #4  
0.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 30
Default Re:installed safcII and car wont start

thanks for the quick replys yes i did get spark used a in line spark tester and was good and also got fuel because just for the hell of it i put another set of 450s in and the rail was full the injectors seemed to be putting out fuel i cant figure it out ,so does my afc settings seem good i just dont get the part that reads >> dec. air
throttle ****%
ne01 10.00%
ne02 10.00%
and this
disp, scl
pr60mm hg
ne: 6000 rpm
cr:+3%
-
what should all of this read?because its set to the apex settings. im new to using this damn afc i thought after all the reading online i could figure this out, well thanks again for the help
dohcsi is offline  
Old 08-03-2004, 04:45 PM
  #5  
3.0 BAR
 
Join Date: Jan 2003
Posts: 4,438
Default Re:installed safcII and car wont start

dec air is for hotwire cars with a maf sensor... ignore that, it doesnt apply to you
accordepicenter is offline  
Old 08-06-2004, 01:59 AM
  #6  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,612
Default Re:installed safcII and car wont start(update now whats up with this damn thing)

did you connect the vafc correctly? mine came from japan w/japanese instructions. i hooked up 2 wires wrong and then i saw the update w/clearer view of the wirring diagram. runs sweet now.
robs99si is offline  
Old 08-06-2004, 11:52 AM
  #7  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:installed safcII and car wont start(update now whats up with this damn thing)

change 1k to -47 -47 and try again. sounds like its flooded.
88crxSi is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Boosted_StinkyNuts
Hybrid/Tech
25
04-06-2008 10:16 PM
blackoutgt
Hybrid/Tech
9
08-09-2007 06:28 PM
HMTguy
General Discussion
0
08-06-2007 12:27 AM
shmaptoe
Forced Induction
28
07-07-2005 09:57 AM
keith99si
Engine Management
5
02-16-2004 08:41 PM


Thread Tools
Search this Thread
Quick Reply: installed safcII and car wont start(update now whats up with this damn thing)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.