Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
installed my chipped p28 and 450s - now car barely runs >

installed my chipped p28 and 450s - now car barely runs

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

installed my chipped p28 and 450s - now car barely runs

Old 03-08-2006, 03:15 PM
  #1  
WTF
3.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 2,058
Default installed my chipped p28 and 450s - now car barely runs

put my chipped ecu in with my boomslang harness, put my 450s in, crossed my fingers and started it up, it sounds like it wants to start but doesnt, it just kinda chugs and quits or doesnt even fire..

where should i start? im gona go out with a multimeter and check the injectors and resistors. anyhelp would be great. note to self: dont turbo a car without a spare car.
WTF is offline  
Old 03-08-2006, 03:20 PM
  #2  
WTF
3.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 2,058
Default Re: installed my chipped p28 and 450s - now car barely runs

resistance at all injectors was 2.2-2.5
resistance at the injector plugs was al about 71
WTF is offline  
Old 03-08-2006, 03:27 PM
  #3  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,709
Default Re: installed my chipped p28 and 450s - now car barely runs

did you change injector size in program from 240->450?
BoosTedZSix is offline  
Old 03-08-2006, 03:36 PM
  #4  
WTF
3.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 2,058
Default Re: installed my chipped p28 and 450s - now car barely runs

how do i do that? do i need a chip burner? dammit. dude i got it from said it should run my car with my set up untill i can get it tuned. i have a data logging cable and a laptop, and uberdata 1.6 and 1.7 but i havent used em yet.
WTF is offline  
Old 03-08-2006, 04:11 PM
  #5  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,709
Default Re: installed my chipped p28 and 450s - now car barely runs

well yeah you have to have a burner. just have the guy that you got it from reburn an change injector sizing to 450 CC
BoosTedZSix is offline  
Old 03-08-2006, 06:00 PM
  #6  
3.0 BAR
 
Join Date: Dec 2003
Posts: 3,092
Default Re: installed my chipped p28 and 450s - now car barely runs

if the injectors seem fine than you'd have to check the ecu/chip but too bad you don't have a chip burner :P
djfob is offline  
Old 03-08-2006, 06:34 PM
  #7  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: installed my chipped p28 and 450s - now car barely runs

do you get a constiant check engine when the jumper is done
Guy-Fast is offline  
Old 03-08-2006, 08:54 PM
  #8  
WTF
3.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 2,058
Default Re: installed my chipped p28 and 450s - now car barely runs

i dont get any check engine light, i havent done the jumper tho
WTF is offline  
Old 03-08-2006, 09:21 PM
  #9  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: installed my chipped p28 and 450s - now car barely runs

no check engine light ecu/eprom are good
Guy-Fast is offline  
Old 03-08-2006, 09:31 PM
  #10  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: installed my chipped p28 and 450s - now car barely runs

Originally Posted by chris
no check engine light ecu/eprom are good
Working..yes, doesnt mean the map on the chip is any good. Dont run the motor and wash out your cylinder walls.
Chris Harris is offline  

Thread Tools
Search this Thread
Quick Reply: installed my chipped p28 and 450s - now car barely runs


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.