Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Ignition breakup in high rpm wot?

Old 05-28-2005, 01:06 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 9,802
Default Ignition breakup in high rpm wot?

check out this datalog

http://www.centerlinemotorsports.com...s/pir-rip3.zto

see how in WOT the rpm's look all rough? i was hearing some odd noise on that pull, i think it was some ignition breakup.

the plugs look good. gapped to .028" as always. ignition map is conservative, kinda like bbka's map, 19 degrees in the top column.

i think today ill pull the cap off and clean it up with some sandpaper just to make sure its making good contact. If its in the budget I will probably grab some new plugs and wires too.

Any other advice.
FooK is offline  
Old 05-28-2005, 08:06 PM
  #2  
3.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 9,802
Default Re: Ignition breakup in high rpm wot?

well i changed out cap and rotor today, this is what i found, cap looks ok....rotor is well...take a look.

its hard to tell in the pics, but the end of it is bare metal on one tiny bit of the corner, then the rest looks burnt, or rusty... im leaning more towards rust, ive gotten the dizzy wet a couple few times over the years, and ive used this same cap and rotor for like almost 4 years now.
FooK is offline  
Old 05-28-2005, 08:30 PM
  #3  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: Ignition breakup in high rpm wot?

So was that the issue?
SpankedYA! is offline  
Old 05-29-2005, 01:47 AM
  #4  
3.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 9,802
Default Re: Ignition breakup in high rpm wot?

Originally Posted by CSaddict
So was that the issue?
if i could give better pics of that rotor you'd see it right away, but you can kinda see it in those.

basically that rotor was rusted all the way across except for like 2-3mm on one end. Thats the same cap and rotor that was in the car 4 years ago when i bought it

car pulls really clean now up top, that issue is definitely fixed, but the sketchy lines on rpm in the zeitronix logs still look the same, so i think thats just normal.
FooK is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
macinshak
Hybrid/Tech
36
05-09-2008 10:53 AM
HMTguy
Hybrid/Tech
18
02-07-2006 12:31 PM
hotrex
General Discussion
21
08-24-2005 10:47 AM
robs99si
Forced Induction
1
07-05-2004 09:43 PM
Sirex
Turbo Parts For Sale
9
04-23-2003 11:39 AM


Thread Tools
Search this Thread
Quick Reply: Ignition breakup in high rpm wot?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.