Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

? on ecucontrol

Old 09-28-2003, 08:49 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: May 2003
Posts: 79
Default ? on ecucontrol

how come for some reason i cant get anything to log onto my laptop.....but when i use it on my desktop computer it picks up weird data....ex. 325 rpm when key is on start and engine not running...also 290 degree f for coolant temp....some weird stuff...and when i try to invert the rx,tx lines...they pick up nothing.....ohh and whats also strange is my CEL keeps on staying on..eventhough ive tried reseting it bout 5 times and it didnt happend before. not untill ive put on the rs233 to ttl. can somebody help me...
krayzi3f0ol is offline  
Old 09-29-2003, 09:25 AM
  #2  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:? on ecucontrol

something wrong when u did some soldering.. check those. make sure they don't jump to other traces.
88crxSi is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Stan
Engine Management
4
09-20-2003 03:53 PM
spike
Engine Management
6
07-20-2003 12:23 AM
themadhatter
Engine Management
7
07-19-2003 02:32 AM
spike
Engine Management
2
06-25-2003 12:01 PM
Mz3bo
Engine Management
15
03-28-2003 12:12 AM


Thread Tools
Search this Thread
Quick Reply: ? on ecucontrol


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.