Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Code 0 woes

Old 11-15-2008, 08:03 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Oct 2006
Posts: 299
Default Code 0 woes

ok so i took my chipped p06, which ran a can perfectly, in the past and put it in my hatch and it simply wont get out of code 0,

I changed the battery in the ostrich 1.0 and the hulog is setup fine but i keep getting code zero!!

crome 1.5 free, 99 civic dx

I keep looking for the pgmfi wiki but i just cant find it and any links to it are dead, I remember that it had a great troubleshoot

strips i took hen switching ECU

- car off
- neg terminal off
-remove ecu
-plug new in
-reconnect ECU

ECU is laying on the floor isnt touching the body of the car, could this have something to do with it?
speedjunky01 is offline  
Old 11-16-2008, 09:26 PM
  #2  
3.0 BAR
 
Hitchhikkr's Avatar
 
Join Date: Oct 2006
Posts: 2,330
Default Re: Code 0 woes

Originally Posted by speedjunky01
ECU is laying on the floor isnt touching the body of the car, could this have something to do with it?
OBD1 ecu dont use a case ground.

Do you have a GOOD ground at the T-stat housing?
Hitchhikkr is offline  
Old 11-18-2008, 12:08 AM
  #3  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: Code 0 woes

Sounds like a problem with the car, or the conversion harness if it's not a known good unit.

There could be a legitimate problem with the ECU that just manifested, but it's not anywhere near as likely. Testing it again on another car is a good ideam just to be safe.


Can you give a timeline of events, or recent modifications to your Civic?
Tom-Guy is offline  
Old 11-18-2008, 12:29 AM
  #4  
1.0 BAR
Thread Starter
 
Join Date: Oct 2006
Posts: 299
Default Re: Code 0 woes

when i use a bin thats base p30 it seems to work just fine, really wierd.

o well i just copied the tables over to a p30 base and al is well.

thanks for the help guys
speedjunky01 is offline  
Old 11-18-2008, 12:32 AM
  #5  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: Code 0 woes

Groovy.

Might just have been a glitch when the GUI compiled the original .bin
Tom-Guy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
d16tuner
Forced Induction
9
01-14-2004 04:36 PM
BlinD
Forced Induction
9
08-29-2003 10:29 PM
turboEGG
General Discussion
1
05-06-2003 08:07 AM
Tell Me Turbo
General Discussion
1
02-19-2003 07:53 AM
91SiSEZC
Hybrid/Tech
9
02-02-2003 06:57 PM


Thread Tools
Search this Thread
Quick Reply: Code 0 woes


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.