Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

chip burning problem Burn 1 Uberdata

Old 02-01-2007, 09:14 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Sep 2006
Posts: 221
Default chip burning problem Burn 1 Uberdata

Any way all my settings are right.When i burn a downloaded bin, or one i created, it won't rev pass 4500 rpms.When i burn a stock rom p30,p28,p72 it runs fine.This is a p06 converted to a p28.It has a solid cell o2 heater sensor.I have had that cell forever, so i know that's not my problem.I'm just need somebody to either tell me what i'm doing wrong, or point me to a page, and i'll just read it.I have the same set up as bbka 240cc setup.Yes i have manually searched for my problem, and cannot find it.I know its hitting limp mode just not with a stock rom.
civicsihatch09 is offline  
Old 02-01-2007, 09:19 PM
  #2  
3.0 BAR
 
Join Date: May 2004
Posts: 5,049
Default Re: chip burning problem Burn 1 Uberdata

In uberdata the stock bins are just rom dumps from the OE computers.

Try getting rid of that o2 code.
Cray91 is offline  
Old 02-01-2007, 09:24 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Sep 2006
Posts: 221
Default Re: chip burning problem Burn 1 Uberdata

I cannot get rid of it.Its been there since somebody on here converted it.
civicsihatch09 is offline  
Old 02-01-2007, 10:23 PM
  #4  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: chip burning problem Burn 1 Uberdata

full throttle launch? the bin could be corrupted. it happens a lot in uberdata.

Oscar is offline  
Old 02-01-2007, 11:21 PM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Sep 2006
Posts: 221
Default Re: chip burning problem Burn 1 Uberdata

No when you try to floor it still hits 4000-4500 like a fuel cut.I'll check on them wires.Its a 94 delsol si d16z6 with the converted p06.No wiring has been touched.I can use my brothers ecu and the same stock p28 chip and it goes away.My ecu has had that code for 2 years.I had somebody on this board to convert it, but never had time for them too fix it.The car never ran bad with those 256 eproms.Every sense i had the 512's, they suck.
civicsihatch09 is offline  
Old 02-01-2007, 11:48 PM
  #7  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: chip burning problem Burn 1 Uberdata

even if its floored out of 1st gear?

disable ftl to make sure its not ftl.

make sure you're erasing the chip as well as loading it correctly. before it burns, make sure uberdata is closed.
Oscar is offline  
Old 02-02-2007, 01:23 AM
  #8  
1.0 BAR
 
Join Date: Jul 2005
Posts: 254
Default Re: chip burning problem Burn 1 Uberdata

You sure you reading your CEL correctly? You know O2 code is 41 and Vtec is 21 right? Might be your Vtec not engaging by the sounds of a fuel cutting at 4500. Might wanna check your Vtec solenoid and make sure its wired correctly. Happened to one of my friends car...he thought it was an O2 code and can't get the motor past 4500 but instead it was his Vtec not engaging.
zebvaj is offline  
Old 02-02-2007, 11:57 PM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Sep 2006
Posts: 221
Default Re: chip burning problem Burn 1 Uberdata

Well so far every bin, most of them are corrupted.Weird fuel and timing values.I tried with 1.66 uberdata 1.7,1.7 repack,1.8,1.9. None of them work right except the stock rom.If somebody can burn me the 240cc setup (bbka), on a eprom and check it.I'll pay you for your time.I tried the samething with crome bin's, and no luck.Same problem.It's not the ecu or the solid cel.I have ran a uberdata turbo bin on that ecu before.It's just that somebody else burned it.
civicsihatch09 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HMTguy
Engine Management
6
08-25-2005 01:41 PM
vang
Engine Management
9
03-11-2005 09:05 PM
bulldogg9279
Engine Management
16
05-19-2004 06:34 AM
digitalhav0c
Engine Management
5
08-17-2003 09:21 PM


Thread Tools
Search this Thread
Quick Reply: chip burning problem Burn 1 Uberdata


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.