Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

chip burning problem

Old 05-14-2004, 10:44 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Nov 2003
Posts: 424
Default chip burning problem

im using willem burner;and when i try to burn a chip it says ERROR: WRITE SECTOR 0
bulldogg9279 is offline  
Old 05-14-2004, 10:49 PM
  #2  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,934
Default Re:chip burning problem

same thing happens to me with my batronix

try a different computer
Ravage70 is offline  
Old 05-14-2004, 10:53 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Nov 2003
Posts: 424
Default Re:chip burning problem

why is it cause of windows XP ;and i only have one computer
bulldogg9279 is offline  
Old 05-14-2004, 11:29 PM
  #4  
1.5 BAR
 
Join Date: Jun 2003
Posts: 911
Default Re:chip burning problem

make sure you get the newest version of the software for the willem. I tryed burning chips on the older versions and none of them worked except for the new one.
Carnesd is offline  
Old 05-15-2004, 07:46 AM
  #5  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re:chip burning problem

Also try erasing the chip (if an eprom) an/or try using another eprom. I've had some faulty eproms give me programming errors etc., but others work fine.
tranceminister is offline  
Old 05-15-2004, 09:01 AM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Nov 2003
Posts: 424
Default Re:chip burning problem

ive tried 3 diffrent chips
bulldogg9279 is offline  
Old 05-15-2004, 09:07 AM
  #7  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,934
Default Re:chip burning problem

try ur friends computer or go to the library and use it there
Ravage70 is offline  
Old 05-15-2004, 02:00 PM
  #8  
1.5 BAR
 
Join Date: May 2003
Posts: 785
Default Re:chip burning problem

Im successfully burning with my Willems this is what i've found to help:

Make sure you jump 3&31 for 29c chips
Use Ver 97g of the software
Turn off virus ----
Disconnect from the internet (i've found that mine wont burn if i'm online)
T-RO is offline  
Old 05-15-2004, 02:52 PM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Nov 2003
Posts: 424
Default Re:chip burning problem

weres jumpers 3 & 31 at
bulldogg9279 is offline  
Old 05-15-2004, 02:58 PM
  #10  
1.5 BAR
 
Join Date: Jun 2003
Posts: 911
Default Re:chip burning problem

on this zif socket, pin 3 is the third down from the top on the left side, pin 31 is the second pin down from the top on the right side. Just put a piece of wire connecting them.
Carnesd is offline  

Thread Tools
Search this Thread
Quick Reply: chip burning problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.