Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

cant burn\erase roms. (willems enhanced)

Old 05-27-2006, 05:34 AM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Dec 2004
Posts: 735
Default cant burn\erase roms. (willems enhanced)

hello everybody.

so i was playing around a bit with my willems burner , and i cant read\erase\program....

first off.
when i open EPROM3 this is the note i'm getting. ( i tryed the jumper mathood and i'm getting the same resaults.)
http://img19.imageshack.us/img19/979...apimage6lm.png

and after i click on ok. it pops another window that says "close program (or end task) cpu cooling, antivirus hw monitos' befor read\erase 29c's.


when im tryng to erase a at29c256 and it says "erase chip fail", (time out)



what to do?
racepak is offline  
Old 05-27-2006, 06:14 AM
  #2  
1.5 BAR
Thread Starter
 
Join Date: Dec 2004
Posts: 735
Default Re: cant burn\erase roms. (willems enarche)

update:
when i'm starting up eprom3 even with the jumper wire i get this window.
http://img19.imageshack.us/img19/979...apimage6lm.png

i was proceeding anyway and when i'm trying to burn it says: ERROR: Write sector 0

racepak is offline  
Old 05-28-2006, 03:43 PM
  #3  
1.5 BAR
 
Join Date: Jun 2003
Posts: 1,145
Default Re: cant burn\erase roms. (willems enhanced)

Thats not a error window, its just a reminder to put the jumper wire in place when burning chips, it happens on mine too
civicvtecb16a is offline  
Old 05-28-2006, 04:51 PM
  #4  
1.5 BAR
Thread Starter
 
Join Date: Dec 2004
Posts: 735
Default Re: cant burn\erase roms. (willems enhanced)

Originally Posted by civicvtecb16a
Thats not a error window, its just a reminder to put the jumper wire in place when burning chips, it happens on mine too
but it happens with and without the jumper.
racepak is offline  
Old 05-29-2006, 02:44 PM
  #5  
3.0 BAR
 
Join Date: Sep 2003
Posts: 3,751
Default Re: cant burn\erase roms. (willems enhanced)

I think we should start a sticky at the top saying: "My Willem Sucks *****. Help me fix it"

Best answer: "Buy a Moates Burn1"
bumblezc is offline  
Old 05-29-2006, 03:57 PM
  #6  
1.0 BAR
 
Join Date: May 2005
Posts: 209
Default Re: cant burn\erase roms. (willems enhanced)

im having similar problems with mine...
excivic93 is offline  
Old 05-29-2006, 08:44 PM
  #7  
1.5 BAR
 
Join Date: Mar 2006
Posts: 835
Default Re: cant burn\erase roms. (willems enhanced)

i use a TOP853 and never had a problem with it yet. super cheap, super fast, and super reliable.
z1guy is offline  
Old 05-31-2006, 10:20 AM
  #8  
0.0 BAR
 
Join Date: Sep 2003
Posts: 44
Default Re: cant burn\erase roms. (willems enhanced)

Originally Posted by racepak
hello everybody.

so i was playing around a bit with my willems burner , and i cant read\erase\program....

first off.
when i open EPROM3 this is the note i'm getting. ( i tryed the jumper mathood and i'm getting the same resaults.)
http://img19.imageshack.us/img19/979...apimage6lm.png

and after i click on ok. it pops another window that says "close program (or end task) cpu cooling, antivirus hw monitos' befor read\erase 29c's.


when im tryng to erase a at29c256 and it says "erase chip fail", (time out)



what to do?
make sure you have all your jumpers set as shown here...dont use the 8000 offset
http://www.geocities.com/joeyp_19/turboedit.html
you need to add the jumper to erase, and take it out to burn...make sure the chip is all the way to the back farthest away from the 1 pin.

also on your screenshot, where it says Willem right below the menu bar in the middle...change it to PCB3 and set your dip switches up as it shows.

you will get the reminder message every time...
this works for me for burning the sst chips, i dont know if there are any special steps for the at29c256...
fastcrxsi90 is offline  
Old 06-01-2006, 02:12 PM
  #9  
1.5 BAR
 
Join Date: Aug 2003
Posts: 1,164
Default Re: cant burn\erase roms. (willems enhanced)

My willems dies to a bought and ostrich. I was doing a budget setup and the price was steep but i cant imagine using the willems burner over an over. It only worked like half the time and i would end up spending an hour just to get a chip burned.
rsmith2786 is offline  
Old 06-04-2006, 06:47 PM
  #10  
3.0 BAR
 
Join Date: Dec 2005
Posts: 2,081
Default Re: cant burn\erase roms. (willems enhanced)

I have one and it works fine, like fastcrxsi says Willem, I switched to PCB# and set the dip switch the way it shows, I have the enhanced also and i do not use any jumpers at all to burn or erase and it works great. if your still having probs search a few pages back in engine management, thats how I got mine working. oh yeah make sure your voltage light is on the first one (you shouldnt have to do nething) and your chip selector light is set for at29c256.
ifly87 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hany
Engine Management
3
02-26-2007 04:53 PM
racepak
Engine Management
10
01-19-2007 10:05 PM
WTF
Engine Management
4
08-17-2006 04:21 AM
ifly87
Engine Management
1
05-01-2006 06:27 PM
fastrex
Engine Management
3
09-25-2003 08:37 AM


Thread Tools
Search this Thread
Quick Reply: cant burn\erase roms. (willems enhanced)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.