Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

B16A pm3 ecu+ Newfile in Chrome problem!

Old 12-04-2009, 10:13 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Aug 2005
Posts: 187
Default B16A pm3 ecu+ Newfile in Chrome problem!

Hi all,

this is the problem:

B16A P30 G00 ecu.
it was already chipped before i got it. but had no Eprom in it, and the jumper was cut.

soldered in a jumper,

Opened Chrome -> New file -> selected the P30 jdm ECU and started tuning.
Added launchcontrol, changed the revlimiter, adusted fuel an ignition tables.

programmed the chip, and put it in the ecu, and now the car wont get past 4000 rpm.
CEL goes on after is goes out when going to ignition with the key.
while driving, turn the car off and on, makes you able to go past the 4000 rpm, but CEL stays on.

I dont know if the soldering (done by the previous owner) was done bad, but i think by the looks of it is OK.

I had a similiar problem with an ESI last year. there was no problem with the soldering, it was the NEW File used from chrome.
taiajam is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
taiajam
Engine Management
4
12-10-2009 08:07 PM
1991civicsi
Turbo Parts For Sale
4
12-26-2007 01:59 AM
crazy4nos25
Wanted
3
01-12-2006 06:18 PM
Guy-Fast
Turbo Parts For Sale
0
08-11-2005 06:09 AM
tdaccord
Turbo Parts For Sale
2
04-25-2005 12:37 AM


Thread Tools
Search this Thread
Quick Reply: B16A pm3 ecu+ Newfile in Chrome problem!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.