Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Hybrid/Tech
problem with code 15 "ignition output signal"!!!" >

problem with code 15 "ignition output signal"!!!"

Hybrid/Tech B16 / B18 / ZC / D16 / H22 / Mini-Me Ask your Honda Engine Questions here.

problem with code 15 "ignition output signal"!!!"

Old 03-17-2009, 12:11 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 84
Default problem with code 15 "ignition output signal"!!!"

Ok Im having a pain in the *** time with the ignition output signal! I changed out the main relay, changed out the ecu for a known good one. I changed out my dizzy for a known working one. I checked for a loose connection at ecu and dizzy. I can hear the pump prime and the check engine light click when it goes off, but then when I try and turn it over the check engine light stays on and I get code 15. Its a 1990 crx hf with b18a1 swap. The car has not ran yet with this swap. I just bought the car and I had the motor sitting here in my shop.
crxb18t is offline  
Old 03-17-2009, 12:39 PM
  #2  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 84
Default

Oh and I AM getting power to the dizzy through one white wire on the bigger plug and the plug with 2 wires Im gettin power also. OK UPDATE!! I checked the voltage inside the dizzy with the cap off and I am gettin power to the coil pack and out.

Last edited by crxb18t; 03-17-2009 at 12:56 PM.
crxb18t is offline  
Old 04-25-2009, 03:44 PM
  #3  
0.0 BAR
 
Join Date: Mar 2009
Location: GILROY, CA
Posts: 33
Default

u try swappin the TWO white lookin wires that look tha same but they do diff things? on the round dizzy plugs? depin and swappn em around?
Insidious408 is offline  
Old 04-28-2009, 07:48 PM
  #4  
0.5 BAR
Thread Starter
 
Join Date: Mar 2009
Posts: 84
Default

I already found my prob. none of the wires were matchin on the driverside harness plugs. swapped them and it is fine now thanks.
crxb18t is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Inquisition
General Discussion
32
11-01-2007 06:30 PM
baker_jeff
Hybrid/Tech
2
07-03-2006 01:40 PM
baker_jeff
General Discussion
1
07-03-2006 01:12 PM
BoosTedZSix
Hybrid/Tech
7
02-09-2006 12:31 PM
90dx
Engine Management
3
12-19-2005 02:57 AM


Thread Tools
Search this Thread
Quick Reply: problem with code 15 "ignition output signal"!!!"


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.