Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Willem Weirdness & Other Oddities

Old 04-28-2005, 08:00 AM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Aug 2004
Posts: 949
Default Willem Weirdness & Other Oddities

So I've been running Uberdata for a couple of weeks and between the SHITTY weather and my own laziness, I really haven't done much in the way of tuning. Race season is around the corner so I decided to get my ---- together and went out last night to do some datalogging. I stopped at Napa for a bit, didn't get what I wanted, so I thought I'd drive down to my wife's work since she was supposed to get out around about the time I got there...

So I pull into the parking lot, park by her car and start examining my logs. For once, the values actually made sense. Took off 5% here, 3% there, 1% there, saved as a new bin and when I closed out of UD, it asked me if I wanted to save. So I hit yes, and overwrote my newer bin. Fine. Whatever.

So I set up my burner, burn the chip, verify, everything seems hunky-dory. Put the chip in and the car won't start. Pull the chip out, try to burn it again and now I can't ID the chip? ----. So I go over this process over and over and over again for AN HOUR AND A HALF and it won't burn, won't ID, but seemingly it will erase. At this point I'm freaking out because all I have is a SST chip (which I can't figure out how to burn) and a AT29C256 chip that I overwrote and can't burn anything new to. Dead in the water in a really shitty neighborhood.

So my wife finally comes out, surprised to see me until I ask her for a ride home. :P I go home, try burning it a couple more times, download other versions of the Willem software (097h, 097i, 097j, etc...). Nothing works. So I try one more time to do a burn and this is really just... I don't know--fucked up? I plug in my serial cable and plug in the burner. Start the 097g software, check my settings, insert chip... When I go to power up, it will NOT work if I have the flat USB end plugged into my computer first. I have to connect the square end at the burner, and then plug the other end into my laptop. I also use the PCB settings with no jumper. The Willem settings and the 3--31 jumper has never worked for me. I don't know why I'm posting this... just seemd goofy.

Does anyone else experience this kind of ---- or is it just me?
95RedEX is offline  
Old 04-28-2005, 11:40 AM
  #2  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Willem Weirdness & Other Oddities

This is why you always keep ONE good, known working chip in your car

Which Willem is this? Advanced? Dual-Power?
Chris Harris is offline  
Old 04-28-2005, 11:45 AM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Aug 2004
Posts: 949
Default Re: Willem Weirdness & Other Oddities

Originally Posted by xenocron
This is why you always keep ONE good, known working chip in your car

Which Willem is this? Advanced? Dual-Power?
I know...! I'm gonna order a few extra chips this afternoon. :P

It's a "Dual Power Universal Willem Programmer"
95RedEX is offline  
Old 04-28-2005, 11:48 AM
  #4  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Willem Weirdness & Other Oddities

I've been able to burn both AT29C256 and SSTSF512 chips just fine with my Dual Power following the pictures on the board and in the software. Remember that to erase the SST chips you need to add one jumper and to program them you have to take that jump off...
Chris Harris is offline  
Old 04-28-2005, 12:10 PM
  #5  
1.5 BAR
 
Join Date: Dec 2002
Posts: 1,068
Default Re: Willem Weirdness & Other Oddities

I have the same burner and I burn the SST chips all the time with no problems.

That's odd about the USB cable though. It's just power and ground, I don't see why plugging it in one way or the other would make any difference unless the USB port on your laptop doesn't send power until it has some form of resistance. Use a multimeter and check it. Pin 1 is 5v and pin 4 is ground. 3 and 4 are tx/rx and aren't used. Plug it into your computer and see under what circumstances you get power from it.

Here is a diagram of the pinout. Ignore the resistor and LED part.

PureCRXtasy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TunerToys
Turbo Parts For Sale
16
10-01-2007 12:20 PM
BLaze
Engine Management
9
06-29-2005 07:39 AM
alwaystootall
Turbo Parts For Sale
3
07-30-2004 07:12 PM
SETI20
Hybrid/Tech
9
07-21-2004 12:33 PM
Kaneda13
General Discussion
2
04-26-2003 09:04 PM


Thread Tools
Search this Thread
Quick Reply: Willem Weirdness & Other Oddities


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.