Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

VAFC "sensor check" troubles

Old 02-02-2005, 08:05 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 34
Default VAFC "sensor check" troubles

When veiwing the sensor check screen in a VAFC......

TPS voltage should read .45 to .5 volts with ignition on and engine NOT running, throttle closed....Mine is fine.

Now when you start the car, and throttle is closed shouldn't the voltage still be between .45 volts and .5 volts?

-Confused as can be
groundedcivic91 is offline  
Old 02-02-2005, 09:26 PM
  #2  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,612
Default Re:VAFC "sensor check" troubles

it's the same i think. go to www.apexi.com and check out the instructions. they're simple instructions. i installed it and had a base map running in under 2 hours.
robs99si is offline  
Old 02-02-2005, 10:42 PM
  #3  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:VAFC "sensor check" troubles

Yeah it should basically read the same voltage.
Chris Harris is offline  
Old 02-02-2005, 11:06 PM
  #4  
0.0 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 34
Default Re:VAFC "sensor check" troubles

Originally Posted by xenocron
Yeah it should basically read the same voltage.
so I am reading like .25 to .3 volts with motor running and throttle closed. So I'm thinking my TPS is bad

and PLUS its only ready 3.5 to 3.7 volts at full throttle with motor running.

Hrmmmm.....Ideas?
groundedcivic91 is offline  
Old 02-02-2005, 11:16 PM
  #5  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:VAFC "sensor check" troubles

hrm....i wouldnt worry too much about the low voltage area if it is idling fine

the high voltage you report does seem a little low...should max out some where between 4.2v and 4.5v
Chris Harris is offline  
Old 02-03-2005, 03:04 AM
  #6  
0.0 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 34
Default Re:VAFC "sensor check" troubles

Originally Posted by xenocron
hrm....i wouldnt worry too much about the low voltage area if it is idling fine

the high voltage you report does seem a little low...should max out some where between 4.2v and 4.5v
The voltage at full throttle WILL be 4.5 volts but ONLY if the ignition is on, and motor not running, but as soon as you start it, and go full throttle, voltage is only 3.5 volts or so.
groundedcivic91 is offline  
Old 02-03-2005, 11:31 AM
  #7  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:VAFC "sensor check" troubles

Not on my car bustah.

I log 4.0-4.2 volts at full throttle.
Chris Harris is offline  
Old 02-03-2005, 02:42 PM
  #8  
0.0 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 34
Default Re:VAFC "sensor check" troubles

Originally Posted by xenocron
Not on my car bustah.

I log 4.0-4.2 volts at full throttle.
Damn, I guess I'll be getting a new TPS and doing the calibration....Son of a bitch
groundedcivic91 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hamburgler
Engine Management
5
07-29-2008 02:27 AM
TTC
General Discussion
16
04-22-2007 03:10 PM
themadhatter
Engine Management
1
01-17-2005 06:46 AM
Donald125
Engine Management
5
04-06-2004 11:30 PM


Thread Tools
Search this Thread
Quick Reply: VAFC "sensor check" troubles


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.