Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Uberdata problem

Old 10-30-2005, 02:50 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 254
Default Uberdata problem

I am running:

D15b7
T3 .42 .48
FMIC
Supra 440cc Injectors
p06 Chipped ecu

I can't seem to get my basemap right...I've got it the first time ever....but I was going through gas like a nothing (full tank every 2-3 days). I was trying to see what I did wrong and started from scratch. I can start the car and idles fine but when you give it gas the car bogs back down. I think there is not enough fuel? Well I thought about that but then I was thinking...I scaled my injectors and the fuel value was halfed on the tables. I already added boost at 115 and timing retard at .8 before I even scaled my injectors. The fuel modifier I changed tps and main to 62 and cold to 85. I need some input or if someone would be kind enough to lend me their basemap so I can get an idea just its just bugging me.

Thanks In Advance!
zebvaj is offline  
Old 10-30-2005, 02:55 PM
  #2  
1.0 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 254
Default Re: Uberdata problem

here is a link to the basemap. Please take a look at it...thanks!

http://uberdata.pgmfi.org/forum/attachments/Basemap.bin
zebvaj is offline  
Old 11-03-2005, 10:51 AM
  #3  
0.5 BAR
 
Join Date: Jan 2005
Posts: 192
Default Re: Uberdata problem

Does your engine light come on when you hit boost? I had this problem too but it was because I didn't chip my ecu right.
Type-X is offline  
Old 11-03-2005, 05:43 PM
  #4  
1.5 BAR
 
Join Date: Jul 2003
Posts: 890
Default Re: Uberdata problem

its pretty typical of a base map... it'll get you idling. What makes you think you need more fuel? Have you pulled the plugs yet?

put a wideband on it.
evosol is offline  
Old 11-04-2005, 08:52 PM
  #5  
1.0 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 254
Default Re: Uberdata problem

hm..finally figured it out. The injectors the douche sent me was not 450z....said to say I should of looked into this matter before hand. But I had a buddy who attends the junk regulary and he had 3 sets of dsm 450s. I plugged those up and worked flawless. Thanks though....
zebvaj is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
y8-yurbo
Engine Management
3
09-09-2005 10:10 PM
sohcpwr
Engine Management
4
08-08-2005 02:32 PM
y49crxsi
Engine Management
2
03-17-2005 07:03 AM
wdwalker
Engine Management
45
02-17-2005 09:29 AM
ComputerJLT
Engine Management
7
07-22-2004 03:58 AM


Thread Tools
Search this Thread
Quick Reply: Uberdata problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.