Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

tunning problem

Old 11-27-2006, 12:55 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 48
Default tunning problem

I decided to turn the boost up from 12 to 15psi so i put in a new headgasket and arp headstuds anong with a gm style 3 bar map sensor. I'm using uberdata v 1.7 so i clicked the 3 bar selection and made a basemap. now whenever i rev up full throttle, the engine just cuts out untill i get off the throttle again. I've tried richening the map up and i'm still getting the same thing, i just can't figure out what the problem is. Any help or suggestions would be appreciated.

Mark
hatch96 is offline  
Old 11-27-2006, 03:02 PM
  #2  
0.0 BAR
 
Join Date: Nov 2005
Posts: 6
Default Re: tunning problem

Yea your screwed, check your email call me if you dont get the bins

Pat
quadman313 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
93booster
Forced Induction
8
05-16-2006 08:15 PM
alpha_1
Engine Management
4
03-31-2004 07:32 PM
falkhen
Engine Management
1
02-09-2004 10:25 AM
XdickeyX
Forced Induction
10
07-30-2003 05:21 PM
civic1990si
Forced Induction
1
02-22-2003 11:44 AM


Thread Tools
Search this Thread
Quick Reply: tunning problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.