Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

tuning guru's please chime in

Old 06-15-2008, 06:52 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Apr 2006
Location: Kingsland, GA
Posts: 539
Default tuning guru's please chime in

This is my setup:
LM-1
Turboedit 2.6.1 with ecucontrol plugin
ostrich 1.0
PM6 w/ datalogging cable attached

I can manipulate my afr but this is how i"m doing it. My idle was around 13.1....14.5:1
1. I change the map in the -24to-19Hig and 500to1100RPM range within Turboedit,
2. save that as a .BIN file.
3. open that .bin file with TunerProRT
4. upload that .bin file to the ostrich
Now my idle is pretty smooth with out the raw fuel smell at 15.5 17.0

Somebody's probably saying TE should be able to communicate with the ostrich, it doesn't and I can't even datalog with it even though I did when I first set my car up. I've search everywhere for help,(-------------, pgmfi.org, and synoptic) there where some people who had the same problem but no one posted fix. I know that TE is open source and I won't have any support with it. I just want to hook up a couple of wires and pop open 1 program maybe 2 and tune my ----, with out breaking the bank.

Can I datalog with the lm-1 without having to buy the auxbox or lma-2 cable?
should I convert to OBDI and go with ectune? I have a PO6 and distro.
should I keep struggling with TE and (not)


maybe I should just stick to fixing cars
sakpase is offline  
Old 06-15-2008, 09:14 PM
  #2  
1.0 BAR
Thread Starter
 
Join Date: Apr 2006
Location: Kingsland, GA
Posts: 539
Default Re: tuning guru's please chime in

This is what I'm getting in turboedit.

*** Loading RTP environment..
*** Programmer: 2 COM: 4 Settings: 115200,n,8,1
*** --> Setting Baud Rate
*** --> Setting Read/Write Bank
*** --> Setting Emulation Bank
*** Looking for Ostrich..
*** Looking for Ostrich..
*** Looking for Ostrich..
*** Looking for Ostrich..
*** Unable to locate Ostrich. Something's wrong.
sakpase is offline  
Old 06-15-2008, 09:49 PM
  #3  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: tuning guru's please chime in

Ostrich 1.0 you should have no problem if the COM ports are set correctly...

They have a newer version of TE on the PGMFI forums...talk to one of the guys here:
http://forum.pgmfi.org/viewtopic.php?f=60&t=15233

Chris Harris is offline  
Old 06-15-2008, 10:54 PM
  #4  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re: tuning guru's please chime in

I just used an Ost1.0 w/ TE.
I made sure the port settings in device Manager matched what I had set in TE options, and it connected right up.

I'm sure its just something simple.
leed is offline  
Old 06-15-2008, 11:44 PM
  #5  
0.0 BAR
 
Join Date: Jan 2008
Posts: 0
Default Re: tuning guru's please chime in

You have to get a version that support 920kbit transfert. The last version on pgmfi supported it and I made a version supporting it you can find it on pgmfi with some search

Xenocron, you are in the developper team? Do you have access to the source of TE for the last version? It's pissing me off... An open source project without source ... :1
NIGn0g is offline  
Old 06-16-2008, 06:30 PM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: tuning guru's please chime in

Originally Posted by Teg2Boo
You have to get a version that support 920kbit transfert. The last version on pgmfi supported it and I made a version supporting it you can find it on pgmfi with some search

Xenocron, you are in the developper team? Do you have access to the source of TE for the last version? It's pissing me off... An open source project without source ... :1
I told those guys I would help test if I could...but I dont have any OBD0 cars and they havent contacted me at all.
Chris Harris is offline  
Old 06-16-2008, 09:32 PM
  #7  
1.0 BAR
Thread Starter
 
Join Date: Apr 2006
Location: Kingsland, GA
Posts: 539
Default Re: tuning guru's please chime in

Originally Posted by leed
I just used an Ost1.0 w/ TE.
I made sure the port settings in device Manager matched what I had set in TE options, and it connected right up.

I'm sure its just something simple.
which version of TE are you using, I've tried rolling the driver back for the ostrich, that didn't work so I updated it again.

and I've tried TE 3.1.4, 3.1.6. All on different baud rates and latency settings.


maybe it's this stupid laptop, i'm going to try my newer one and my desktop and see if they perform differently.

Originally Posted by leed
I'm sure its just something simple.
I'm sure it is also.

Thanks for the help so far guys.
sakpase is offline  
Old 06-16-2008, 09:53 PM
  #8  
1.0 BAR
Thread Starter
 
Join Date: Apr 2006
Location: Kingsland, GA
Posts: 539
Default Re: tuning guru's please chime in

son of a...............

I got it, I got 3.1.2 to work of that link xeno sent so I went back and tried it with all the other version and it worked with each of them, I'm using com 1 920000 baud rate. I figure what I did wrong. when I made a change in device manager I didn't restart the computer. duh. damn that ---- was frustrating. especially when everyone was like, "don't know what your problem is works great for me."

now for datalogging, I have the DKU5 cable hooked up but that thing is too quarky, I'm going to put in an order for the hulog or maybe the LMA-2 cable

I hope actual tuning is a lot easier than setting up

thanks again fellas
sakpase is offline  
Old 06-17-2008, 11:57 PM
  #9  
0.5 BAR
 
Join Date: May 2005
Posts: 151
Default Re: tuning guru's please chime in

Originally Posted by sakpase
son of a...............

I got it, I got 3.1.2 to work of that link xeno sent so I went back and tried it with all the other version and it worked with each of them, I'm using com 1 920000 baud rate. I figure what I did wrong. when I made a change in device manager I didn't restart the computer. duh. damn that ---- was frustrating. especially when everyone was like, "don't know what your problem is works great for me."

now for datalogging, I have the DKU5 cable hooked up but that thing is too quarky, I'm going to put in an order for the hulog or maybe the LMA-2 cable

I hope actual tuning is a lot easier than setting up

thanks again fellas
the HULOG cable is a great buy. I tried teh DKU cable with very little success. I've never had an issue with the HULOG.

Glad to see that you got everythign working. Make sure to grab the latest ecuControl plug-in. Before I took my teg down, I was testing ecuControl, and suggested a few features and improvements. Its very easy to use now IMO, but its not perfect. All the features that are fully implemented seem to work great...now its just a matter of getting the rest of the features working. The only issue I can remeber is that map trace now has a feture that can tell you how far off your AFR is compared to your target AFR map. It can then make the adjustment for you, so you dont have to go back to the main turboEdit window to make the changes. However, the auctual % isnt 100% accurate, so I just see how far off my AFR is, then manually make more sensible adjustments.

Oh yeah, the latest rom (NG_62 ? ) has an issue with reading from the -3 cell. NG_62 was supposed to have the issue fixed, but according to the ecuControl map trace, the problem is still there. Theres a thread on it at the pgmfi forums.
kablammyman is offline  
Old 06-25-2008, 11:43 PM
  #10  
1.0 BAR
Thread Starter
 
Join Date: Apr 2006
Location: Kingsland, GA
Posts: 539
Default Re: tuning guru's please chime in

F.......it I'm going OBD1
sakpase is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lilpooh21186
Engine Management
12
09-08-2008 02:22 AM
hatchbox90
General Discussion
14
06-12-2007 07:51 PM
poid
Engine Management
22
01-15-2004 02:46 AM


Thread Tools
Search this Thread
Quick Reply: tuning guru's please chime in


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.