Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

TACH problem after MSD coil install

Old 10-23-2006, 11:48 AM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Feb 2006
Posts: 8
Default TACH problem after MSD coil install

I have a problem with my Tach on the dash, it shows under 400-500 RPM @ idle mean while my SAFC shows the correct idle @ 600-700 RPM. This problem came after I installed a Blaster SS coil from MSD.
My car is a 1993 Honda Civic with the stock D16Z6.
BANGUAL69 is offline  
Old 10-23-2006, 12:16 PM
  #2  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: TACH problem after MSD coil install

I believe the instructions state you may need a resistor.
SpankedYA! is offline  
Old 10-23-2006, 05:08 PM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Feb 2006
Posts: 8
Default Re: TACH problem after MSD coil install

Thanks, I will look in to that.
BANGUAL69 is offline  
Old 10-24-2006, 01:00 AM
  #4  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re: TACH problem after MSD coil install

turbohf is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
skittersk8er
Turbo Parts For Sale
2
09-20-2008 11:56 PM
TheMadScientist
Hybrid/Tech
1
11-05-2006 10:12 PM
BUCKETHEAD
Turbo Parts For Sale
1
08-23-2005 03:14 PM
biggmike
General Discussion
10
04-01-2004 10:20 PM
GPoodle
Hybrid/Tech
4
03-14-2004 12:54 AM


Thread Tools
Search this Thread
Quick Reply: TACH problem after MSD coil install


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.