Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

replaced map sensor still getting code 5

Old 06-16-2003, 03:03 AM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Dec 2002
Posts: 12,569
Default replaced map sensor still getting code 5

im stumped, running ghettodyne 2.2.1 and i am getting a code five map cel even after i changed my map sensor. what could be the problem? i am going to try check valves for the hell of it but with ghettodyne i should not be getting a cel.. im getting a little pissed. im getting 7 psi but it hesitates and bucks at boost transition...errrrr
hotrex is offline  
Old 06-17-2003, 09:40 PM
  #2  
0.0 BAR
 
Join Date: Feb 2003
Posts: 18
Default Re:replaced map sensor still getting code 5

Take that chip and throw it in the trash can and buy a afc or a smc
b16aturbopwrd is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bob06
Hybrid/Tech
5
11-13-2005 09:15 PM
benjamin
Hybrid/Tech
10
10-30-2005 02:01 PM
idiot-stick
Engine Management
6
05-09-2005 12:26 PM
scttydb411
Hybrid/Tech
4
02-10-2004 07:53 AM
4thGSi
Forced Induction
4
06-04-2003 07:19 AM


Thread Tools
Search this Thread
Quick Reply: replaced map sensor still getting code 5


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.