Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Problem with Crome 1.2 Final (ps - they released 1.2 final, haha) >

Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

Old 05-29-2006, 02:31 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 9,802
Default Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

I had a problem with Crome last night.

While tuning my buddies ITR that I play with regularly, we hopped the freeway to do a lil part throttle perfecting.

With datalogging running and filling in values on the log just fine, the live auto adjustments, and the 'auto adjust maps' button would not make any changes to the actual fuel map. It would clear the recordings on the screen and act like it was, it even uploaded the changes to the ostrich automatically. But I was seeing no changes in AFR's at all, so I started watching the low cam fuel table while i hit the auto adjust button and nothing was happening.

If I highlighted a bunch of recordings in the log, toggled back to the fuel map and used ctrl+j and the auto adjust there, it would adjust.

The only thing I can think might have something to do with this, is that the bin file used was started in Crome 1.1.14, but I did install the new datalogger to the file before I started.

Any insight? Hopefully its just something I am doing that I can just tweak.

PS - They have a 3D map view now
FooK is offline  
Old 05-29-2006, 04:45 PM
  #2  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

can we get a screen shot of the 3D-ness?
Oscar is offline  
Old 05-29-2006, 06:17 PM
  #3  
3.0 BAR
 
Join Date: Dec 2004
Posts: 1,976
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

3d FTW!! i havent even gotten a chance to use ver1.2 yet. so im no help Jason...

Name:  Crome_3d.jpg
Views: 24
Size:  77.4 KB
ryan89crx is offline  
Old 05-29-2006, 09:21 PM
  #4  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

I would really think you might get a better response on the PGMFI forums...

Damn, this has me worried now, I have 3 tunes this week!

Chris Harris is offline  
Old 05-29-2006, 09:26 PM
  #5  
3.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 9,802
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

Originally Posted by xenocron
I would really think you might get a better response on the PGMFI forums...

Damn, this has me worried now, I have 3 tunes this week!
I posted there before here, still awaiting any replies.
FooK is offline  
Old 05-29-2006, 09:35 PM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

I see you posted...well, you will hear from me after tomorrow if 1.2 doesnt work for me tomorrow.

I hate having to go back to 1.14....
Chris Harris is offline  
Old 05-30-2006, 12:58 AM
  #7  
3.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 9,802
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

Originally Posted by xenocron
I see you posted...well, you will hear from me after tomorrow if 1.2 doesnt work for me tomorrow.

I hate having to go back to 1.14....
well, 1.2.0.24 beta worked fine for me, i might just revert back to that.
FooK is offline  
Old 05-30-2006, 01:19 AM
  #8  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

Auto adjustments are gay, learn to tune like a man.
Tom-Guy is offline  
Old 05-30-2006, 01:24 AM
  #9  
3.0 BAR
Thread Starter
 
Join Date: Apr 2004
Posts: 9,802
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

Originally Posted by Joseph Davis
Auto adjustments are gay, learn to tune like a man.
You're a raging poser, don't act like you don't use it.

I spend on average 4 hours at a time in Mike's car, sometimes I like to just set it up and toss the .5% adjustment on his car and let it run while we cruise around. Its a pain in the *** having to jump screens all the time while rolling down the road. Fine leave the broken software broken, but add the ctrl+j function to work from the log screen
FooK is offline  
Old 05-30-2006, 01:30 AM
  #10  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)

I've used it three times, the only time extensively was on my daily driver where the stock P06 .bin was pretty close and I only wanted to skew AFRs a little bit.

BTW, learn to F9 and the Ctrl+J without looking at the keys. It's pretty easy after two or three cars.
Tom-Guy is offline  

Thread Tools
Search this Thread
Quick Reply: Problem with Crome 1.2 Final (ps - they released 1.2 final, haha)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.