Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

moates burner question

Old 07-26-2006, 12:20 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default moates burner question

i need some help here... im trying to upload a map to my chip (27SF512) which is on the supported list... and every time i try to verify it aginst the buffer it comes back negative and when i save what the chip has and read it its one setting all the way across in the fuel and timeing tables and the injector size is totaly fucked over

anyone know what i'm doing wrong?
Anubis_4_99 is offline  
Old 07-26-2006, 12:21 PM
  #2  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: moates burner question

i check it right after burning and it says the chip is blank
Anubis_4_99 is offline  
Old 07-26-2006, 01:50 PM
  #3  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: moates burner question

are you insterting the chip right onto the burner?
Oscar is offline  
Old 07-26-2006, 04:10 PM
  #4  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: moates burner question

im putting it in exactly as the picture on there website shows it... so unless thats wrong then yes im putting it in correctly as far as i know
Anubis_4_99 is offline  
Old 07-26-2006, 05:04 PM
  #5  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: moates burner question

are you loading the file? on mine, i have to have whatever program that im burning closed. (close uberdata if im burning a rom from the uber directory).

Oscar is offline  
Old 07-26-2006, 05:08 PM
  #6  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: moates burner question

yup, uberdata is closed and i load the bin to the buffer and hit program chip... it says sucessful, then when i check to see if its blank it says chip is blank
Anubis_4_99 is offline  
Old 07-26-2006, 05:14 PM
  #7  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: moates burner question

wierd. ---- those 27s chips.
Oscar is offline  
Old 07-26-2006, 05:42 PM
  #8  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: moates burner question

its all i have right now and its all thats stopping my car from running

would any store that carrys parts like that (radio shack maybe?) carry the types of chips supported? if so i'd rather go and get some tomorrow then way another 3-4 days to have my car running
Anubis_4_99 is offline  
Old 07-27-2006, 10:00 PM
  #9  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: moates burner question

well i ordered some new chips to make sure if its the chips or not...

untill then, anyone else have an idea? what does everyone have there com and other settings at? i went by the instructions on moates website
Anubis_4_99 is offline  
Old 07-27-2006, 10:35 PM
  #10  
1.5 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 1,427
Default Re: moates burner question

BTW here is what my burner says while doing it


PromIO.dll Version: 1.00.0098.00
HW: Flash & Burn v5.10.F


Checking for blank device...
Chip is blank.
File Loaded: \Desktop\Uberdata1.70\8K limit.bin
File Size in bytes (Integer/Hex): 32768/0x8000
Programming Device from buffer...
-----------------------------------
PROM I/O succeeded.
Verifying device against buffer...
FAILURE: Verification Failed (not matched)
Checking for blank device...
Chip is blank.
Anubis_4_99 is offline  

Thread Tools
Search this Thread
Quick Reply: moates burner question


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.