Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Map sensor code with vafc?

Old 04-25-2004, 04:37 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Map sensor code with vafc?

Well, after reading through some posts, i understand taht running the vafc2 with 450's is good to about 11-12 psi, before you get a check engine light for the map.

Well, after a long 3rd gear run, i got a code 3, map sensor code. Im running 9 psi with teh 450s and a vafc2. I dont know, maybe i got a boostspike, but nothing noticable. What else could cause this? THanx...
y49crxsi is offline  
Old 04-26-2004, 03:04 AM
  #2  
1.0 BAR
 
Join Date: Dec 2002
Posts: 494
Default Re:Map sensor code with vafc?

did the car go into limp mode? (start to bog)

if it did than you are either running the afc too rich or you are running too much boost for the map
Turbo-Dan is offline  
Old 04-26-2004, 03:07 AM
  #3  
1.0 BAR
 
Join Date: Mar 2004
Posts: 251
Default Re:Map sensor code with vafc?

i fixed my problem by changing some of the setting on the afc....what are ur settings?
playboyace35 is offline  
Old 04-26-2004, 06:48 AM
  #4  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Map sensor code with vafc?

-34% from 1000-2000 on teh narrow throttle, -32% everywhere else, and throttle points are 72% and 73%. Running 9psi, and really rich, so i think that might be it, having starting problems too.
y49crxsi is offline  
Old 04-26-2004, 06:55 AM
  #5  
3.0 BAR
 
Join Date: Mar 2003
Posts: 21,494
Default Re:Map sensor code with vafc?

Yeah, -32% is pretty rich and probably not enough to trick the ECU. I'd hate to recommend a setting because it might be too lean, but most of the time it's a general rule to start at -35% across, which should be rich.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Dr.Boost is offline  
Old 04-27-2004, 03:07 PM
  #6  
1.5 BAR
 
Join Date: Oct 2003
Posts: 1,107
Default Re:Map sensor code with vafc?

mine are
LOTH

1000 = -46%
2000 = -44%
3000 = -42%
4000 = -40%
5000 = -38%
6000 = -36%
7000 = -35%

HITH

4000 = -40%
4500 = -39
5000 = -38
5500 = -37
6000 = -36

ECT...

still throws the code when driving 1 out of 5 stop and goes and ecu still blinks #3 right as i start the car...
draztik is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
andyvaj
Engine Management
1
10-06-2005 12:48 PM
kine462
Engine Management
2
07-13-2003 05:04 PM
hotrex
Engine Management
1
06-29-2003 09:05 AM
hotrex
Engine Management
1
06-17-2003 09:40 PM
4thGSi
Forced Induction
4
06-04-2003 07:19 AM


Thread Tools
Search this Thread
Quick Reply: Map sensor code with vafc?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.