Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

INJECTORS INSTALLED BUT.........

Old 10-17-2004, 10:12 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Aug 2004
Posts: 74
Default INJECTORS INSTALLED BUT.........

ok i just installed my injectors on my set up, i still havent got my ecu chiped to run uberdata just yet (plan to next week).
but i started the car to make sure everything was ok but the car has no throttle, i press the gas and theres no throttle response, before with the stock njectors it was fine.
so is it because i dont have anything controling the njectors?
boostman101 is offline  
Old 10-17-2004, 11:22 AM
  #2  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re:INJECTORS INSTALLED BUT.........

Yes, what size injectors did you install? My guess would be that your flooding the engine and basically drowning it out. It's not going to run well if at all without scaling those injectors to your application.
tranceminister is offline  
Old 10-17-2004, 12:34 PM
  #3  
1.0 BAR
 
Join Date: Dec 2002
Posts: 362
Default Re:INJECTORS INSTALLED BUT.........

I put my 440 injecters in and tryed to start the car and it would only run at 500-800 RPM with my foot to the floor Then I put the chipped ECU in and it started up and spit out a bunch of black smoke tell it got all that extra gas burned out. Then it ran fine.
Sikocivic is offline  
Old 10-17-2004, 01:32 PM
  #4  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re:INJECTORS INSTALLED BUT.........

well considering stock honda fuel injectors are 240cc, and your trying to run 440's or 450cc injectors in there without controling the ammount of fuel actually being dumped in... It's seriously flooding the engine.
tranceminister is offline  
Old 10-17-2004, 01:34 PM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Aug 2004
Posts: 74
Default Re:INJECTORS INSTALLED BUT.........

sound exactly like what mines does, i have 450cc njects.
someone else on another board said that same thing, so im just gona wait to get my ecu back, thanks folks
boostman101 is offline  
Old 10-17-2004, 11:49 PM
  #6  
0.5 BAR
 
Join Date: Sep 2003
Posts: 197
Default Re:INJECTORS INSTALLED BUT.........

Im suprised it actually starts
crxdan is offline  
Old 10-18-2004, 01:05 PM
  #7  
0.5 BAR
Thread Starter
 
Join Date: Aug 2004
Posts: 74
Default Re:INJECTORS INSTALLED BUT.........

didnt after 3 trys...lol
1st try it did, after that and giving it some gas.....not a thing
boostman101 is offline  
Old 10-18-2004, 01:10 PM
  #8  
3.0 BAR
 
Join Date: Apr 2003
Posts: 11,059
Default Re:INJECTORS INSTALLED BUT.........

take the injector clips off, take your spark plugs out and turn it over a few times to spit the fuel out, don't let your engine sit flooded until next week when you get your ecu chipped :P
projekteg is offline  
Old 10-18-2004, 03:19 PM
  #9  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re:INJECTORS INSTALLED BUT.........

THats funny you tried to run it. Thats a good idea said to dry out your cylinders. Hope you installed the resistors as well.
SpankedYA! is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
blackoutgt
Hybrid/Tech
9
08-09-2007 06:28 PM
HMTguy
General Discussion
0
08-06-2007 12:27 AM
SmoothGS
Forced Induction
19
05-25-2004 05:56 AM
Stan
Engine Management
5
02-28-2004 09:54 PM
punhatch
Forced Induction
2
01-16-2004 11:16 PM


Thread Tools
Search this Thread
Quick Reply: INJECTORS INSTALLED BUT.........


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.