Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

help pls

Old 04-26-2008, 04:29 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Mar 2007
Posts: 4
Default help pls

Ok im having a problem. Took the base map from a tuner off the chip and the kid wanted to lower his full throttle launch (2 step, Studder box, ect...) So I lowered it to 3500 where he wanted it. Changed the Hex keys to proper #'s. Using the same burner with Flash & Burn and TunerPro. Erased the chip, verified it was blank. Programed the chip, succesful... verified chip W/ buffer and succesful? still geting solid CEL, tring to check it and it will not go away. cutting out at 4000 RPMS. any ideas? tried a diff chip and diff ecu. checksum was removed thanks
Boosted_EG is offline  
Old 04-27-2008, 12:43 AM
  #2  
0.0 BAR
Thread Starter
 
Join Date: Mar 2007
Posts: 4
Default Re: help pls

never mind i got it....
Boosted_EG is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kuntry_boi06
General Discussion
0
11-27-2005 05:08 PM
IRONlung
Forced Induction
10
09-05-2004 01:37 PM
bamer02
General Discussion
54
03-26-2004 08:16 PM
alwaystootall
Hybrid/Tech
33
08-05-2003 09:00 AM


Thread Tools
Search this Thread
Quick Reply: help pls


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.