Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Having trouble making A6 map on Crome/OBD1

Old 07-31-2006, 01:37 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 236
Default Having trouble making A6 map on Crome/OBD1

Im sure its possible, but Id like to run an A6 stock map on a chipped P28. I have free Crome, OBD1 harness, distributor, and all the ---- to do it, just need a map to burn onto my chip. I have no idea how to use Crome, but Ive been trying to ---- with it for a couple days now, figured some out and read ALOT on pgmfi.org. I know the OBD0 ecus have 15 columns and the OBD1s have 10, but I cant fugure out how to combine them enough for the damn thing to run. Im just too ------ retarded. I dont have the P28 in yet so I cant test anything, and I dont want to disable my my car for days or weeks because of the map. I will be getting a Z6 head soon to put on, but Id like to start playing with the software/tuning stuff before my tubro goes on. Id like to get some sort of grasp on it so I dont dive in and blow something up on my first try, as much fun as that sounds. Also, I cant figure out how to do the launch limit and all the other ---- your supposed to be able to set on it. I wish there was someone around here that knew what the hell is going on so they can teach me. Once I get the hang of this ----, Id like to buy Crome Pro, but Im not spending 150 on it if I can even figure out the free one. Thanks for the help, its much appreciated. BTW if its just too much work to run a stock A6 on OBD1 then tell me, and I will just wait till the Z6 head is on in a month or so. But even then Ill still need someone to help me with some of the Crome stuff.
psycho_vince is offline  
Old 07-31-2006, 03:33 PM
  #2  
0.0 BAR
 
Join Date: Jan 2005
Posts: 0
Default Re: Having trouble making A6 map on Crome/OBD1

Import the P28 base map, disable VTEC, but that will also cause the speed limiter to be set at 116 mph.
Bone1 is offline  
Old 07-31-2006, 06:32 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Oct 2005
Posts: 236
Default Re: Having trouble making A6 map on Crome/OBD1

So it will run OK with a stock P28 map w/ the vtec diasbled? Damn, I didnt even think of that. lol

Kick me.

Also, is there anything I need to do to the chip to datalog? I think I read somewhere that I have to enable it in the bin before I burn it, WTF does that mean? I have the cable, the header soldered in and J12 cut, and ECU control loaded on my PC. I wanna see if I can get an accurate log before I boost too. Thanks.
psycho_vince is offline  
Old 07-31-2006, 09:43 PM
  #4  
3.0 BAR
 
Join Date: Sep 2004
Posts: 1,589
Default Re: Having trouble making A6 map on Crome/OBD1

You have to add the script to the bin that reacts to your data logging software. ie in crome you need to open your bin, then go to plug ins-> enhancements->Quick Datalogging + RTP. This will allow the ecu to respond to the data logging software you're using.
stenseltizm is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mahcivic
Engine Management
11
02-25-2004 10:06 AM
AgentMurdoc
General Discussion
23
02-01-2004 02:20 PM
warren_teg
Engine Management
12
08-07-2003 06:38 AM
vtec_beater
Forced Induction
16
08-03-2003 11:52 AM
Turbodelsolman
General Discussion
2
01-26-2003 04:33 AM


Thread Tools
Search this Thread
Quick Reply: Having trouble making A6 map on Crome/OBD1


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.