Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
got my rom burner and datalogging stuff, having some issues... >

got my rom burner and datalogging stuff, having some issues...

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

got my rom burner and datalogging stuff, having some issues...

Old 07-03-2005, 06:21 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 148
Default got my rom burner and datalogging stuff, having some issues...

ok well the other day i got my rom burner and datalogging stuff from -------------. very good prices and service btw, the owner has been very helpful .

anyway i picked up the willem dual power rom burner. seen here:


now the first problem im having is erasing a chip thats already been burned. the chips im using are the SST 27SF512 chips. i know these are eraseable. when i try to erase them, the burner tells me something about the jumpers and something about 12.75V. im guessing i need the AC adapter hooked up? also it doesnt tell me what jumpers to change or how to arrange them, just that they need to be moved.

next problem im having is with the rom burner burning the chips. now this could be an issue with uberdata or something too but i dont know. ive tried burning a few chips just to test it out and make sure im doing it right. i burned a stock gsr map and disabled the knock sensor (because im using a p2 and disabled closed loop (because i want to datalog). well i popped the chip into the ecu and turned the key to ON to check it before starting the engine. cel stays on. i go to check it and its just solid, great. i start the engine and it almost doesnt want to start, but does without much hassle. idle is pretty rough. revving it up i can see and smell smoke from the exhaust and it back fires pretty good, so im guessing the solid cell is causing it to dump tons of fuel and retard timing. so i try another chip same stock gsr map, except i left the closed loop on and still disabled knock sensor. put it in, same thing.

onto datalogging issues.

im using uberdata 1.7. i first tried to dataloglog with my chip that i had burned for me from a guy on h-t. i have no idea what program he used or what kind of chip hes using so i couldnt really copy the map off the chip. i hooked up the cable and it just gives me rediculous numbers. it does the same exact thing with the cable completely unhooked so maybe its just an issue with my port settings? i dont think its a problem with my soldering job, it looks fine to me. ill let you be the judge









any help is appreciated. also i dont know what the ---- is with http://uberdata.pgmfi.org but i cant log on for the life of me. ive tried making a new username for the longest time but it keeps just giving me an error. its so frustrating, cause i wish i could post this there.
gsrcrxsi is offline  
Old 07-03-2005, 07:05 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 148
Default Re: got my rom burner and datalogging stuff, having some issues...

awesome info. thanks! i was wondering about the size being an issue but i wasnt sure.

now what about the other problems
gsrcrxsi is offline  
Old 07-03-2005, 07:09 PM
  #4  
0.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 148
Default Re: got my rom burner and datalogging stuff, having some issues...

quick question... how do you change the offset? lol
gsrcrxsi is offline  
Old 07-03-2005, 07:34 PM
  #6  
0.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 148
Default Re: got my rom burner and datalogging stuff, having some issues...

sweet! ok, just burned the chip going to check and see if it worked...
gsrcrxsi is offline  
Old 07-03-2005, 07:52 PM
  #7  
0.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 148
Default Re: got my rom burner and datalogging stuff, having some issues...

chip burning/erasing problems are fixed. now my chips i burn are fine

now i just need to fix the datalogging issue(s)
gsrcrxsi is offline  
Old 07-03-2005, 10:06 PM
  #9  
0.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 148
Default Re: got my rom burner and datalogging stuff, having some issues...

i am 99.999% sure its hoked up right. what should the settings be?
gsrcrxsi is offline  
Old 07-04-2005, 10:19 AM
  #10  
0.5 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 148
Default Re: got my rom burner and datalogging stuff, having some issues...

bump
gsrcrxsi is offline  

Thread Tools
Search this Thread
Quick Reply: got my rom burner and datalogging stuff, having some issues...


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.