Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

funny idle with 450's, some help please

Old 05-06-2006, 10:57 AM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 2,081
Default funny idle with 450's, some help please

I just installed my DSM 450's on my D15b7, I programed my chip with crome and it idles a little funny, It idled fine when I burnt the stock map on and ran it with the stock setup. Now with the 450's (inline resistors if it makes any difference) at idle the rpm "Bob's" up and down, but real fast and only maybe 50 rpm's of a difference, like from 800 to 850, just back and forth real fast. I didnt smooth the map before I put it in the car because i dont know what it does. I'm just going to keep messing with the idle and when I put in 42 for fuel pressure it seemed to help a wee bit. If anyone has any suggestions please let me know, my dad is on my back like a fat kid on a twinkie especially because I got a speeding ticket for 53 over last night. thank you

Oh yeah, one of the pintle caps is cracked on one of the injectors, would this make a difference, or would it make a difference what # runner i put it in?

also the turbo is not yet installed, I just wanted to get it running right with the injectors first, so would it matter if the map has boost values on it or not?
ifly87 is offline  
Old 05-08-2006, 10:38 AM
  #2  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: funny idle with 450's, some help please

its most likely running rich. do you have a afr gauge of some sort? is closed loop disabled?
Oscar is offline  
Old 05-09-2006, 09:10 AM
  #3  
3.0 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 2,081
Default Re: funny idle with 450's, some help please

there is no clicky box for closed loop, i'm using chrome (free version), the open loop is not disabled if that helps.

will an AFR guage work with the narrowband thats in it now, I dont have a wideband yet
ifly87 is offline  
Old 05-09-2006, 12:21 PM
  #4  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: funny idle with 450's, some help please

No wideband, no point in trying.
Tom-Guy is offline  
Old 05-17-2006, 07:28 PM
  #5  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: funny idle with 450's, some help please

Originally Posted by ifly87
there is no clicky box for closed loop, i'm using chrome (free version), the open loop is not disabled if that helps.

will an AFR guage work with the narrowband thats in it now, I dont have a wideband yet
there are options to disable and enable closed loop in the free version. see "disable oxygen sensor"

like JD said, no WBo2, no point.
FooK is offline  
Old 05-18-2006, 07:55 AM
  #6  
1.5 BAR
 
Join Date: Aug 2004
Posts: 949
Default Re: funny idle with 450's, some help please

While you guys are talking about O2 sensors, what are the options in Crome for O2 sensing (or not sensing)?

I've run Uberdata with a WB for the past year and am switching to Crome. I'm not sure I want to continue to use the WB (display only, but running the WB wire to the ECU still), but I'm really not interested in using the stock narrowband either. Can I just run closed loop and lose all the sensors? The car is pretty much a weekend racer anyway, so the only time I really care about getting good mileage is driving to the track.

I would keep the WB sensor in like always, but my old one just went bad, so I'd rather just use it for tuning and nothing else.
95RedEX is offline  
Old 05-18-2006, 09:28 AM
  #7  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: funny idle with 450's, some help please

I run my beater in open loop with Crome. Works fine.
Tom-Guy is offline  
Old 05-18-2006, 11:53 AM
  #8  
3.0 BAR
 
Join Date: Sep 2003
Posts: 3,751
Default Re: funny idle with 450's, some help please

Ran my 14b ZC with o2 disabled all season last year with zero problem and it actually ran better.
bumblezc is offline  
Old 05-20-2006, 08:55 AM
  #9  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: funny idle with 450's, some help please

well thats because you guys are good at tuning.

just tune dude. if you run your *** in closed loop you're bound to see boost one day on accident and well, you know what can happen.

its not that difficult to tune part throttle.
Oscar is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
racepak
Engine Management
4
12-18-2006 02:56 PM
racepak
Engine Management
0
12-01-2006 06:46 AM
Turblow
Engine Management
1
06-02-2006 04:09 PM
AgentMurdoc
General Discussion
12
11-14-2005 02:50 AM


Thread Tools
Search this Thread
Quick Reply: funny idle with 450's, some help please


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.