Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

finally boosted again but i have big problems

Old 10-19-2006, 10:07 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default finally boosted again but i have big problems

the car at first idled like a cam'd v8 so i adjusted the fuel pressure and got it back to normal...but now the car won't rev past 4k rpms...and if i take it to 4k rpms it back fires real bad and won't go any higher. it's a b18b with a t3/t4 57trim, dsm blue top injectors and a base map off of xenocrons website. slos13 burned the chip for me and b16crxt chipped it for me. i tried adjusting the fuel pressure more and the idle control screw and nothing worked
TurbodEG is offline  
Old 10-19-2006, 10:10 PM
  #2  
3.0 BAR
 
Join Date: May 2004
Posts: 5,049
Default Re: finally boosted again but i have big problems

Any CELs?
Cray91 is offline  
Old 10-19-2006, 10:14 PM
  #3  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: finally boosted again but i have big problems

Originally Posted by Cray91
Any CELs?
none at all
TurbodEG is offline  
Old 10-19-2006, 10:18 PM
  #5  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: finally boosted again but i have big problems

Originally Posted by jagojon3
double check your plug wires?
yep...made sure that was right
TurbodEG is offline  
Old 10-19-2006, 10:22 PM
  #6  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: finally boosted again but i have big problems


Does the CEL bulb work. Ie comes on for a few seconds.




0b00st0 is offline  
Old 10-19-2006, 10:24 PM
  #7  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: finally boosted again but i have big problems

Originally Posted by MADMAX
Does the CEL bulb work. Ie comes on for a few seconds.




oh yeah it works lol
TurbodEG is offline  
Old 10-19-2006, 10:28 PM
  #8  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: finally boosted again but i have big problems

this is the map

B18b, P75, 450's, T3/T4 hybrid, Closed loop is enabled, 2.5" crappy exhaust, intercooled, dyno'd at 213 and 200ft.lbs. at 9-10 psi. This is slightly tuned with much room for improvement.
TurbodEG is offline  
Old 10-20-2006, 08:16 AM
  #9  
3.0 BAR
Thread Starter
 
Join Date: Sep 2005
Posts: 1,995
Default Re: finally boosted again but i have big problems

no suggestions?
TurbodEG is offline  
Old 10-20-2006, 09:06 AM
  #10  
1.0 BAR
 
Join Date: Jan 2005
Posts: 425
Default Re: finally boosted again but i have big problems

Check the distributor.. like a coil or ignitor failure if you have no cels.
93turbo16 is offline  

Thread Tools
Search this Thread
Quick Reply: finally boosted again but i have big problems


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.