Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

A/F issues

Old 04-08-2006, 04:10 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 76
Default A/F issues

Ok, so everything was fine, yesterday all last night, then today, i burnt a new map cause it was too rich at idle sitting at 11ish. So i dial it downa bit, fire it up today, sits at roughly 14.5ish at idle, ok so im happy everything is good, driving to pick a part after about 10 minutes on the highway, just normal driving not driving hard just kinda cruising my A/F goes up to high 16's and just sits there, the only way it doesnt is if i hit the one rich spot on my map about -15hg and even then its like mid 15's, after about a minute i get a cel it runs in limp mode and then the a/f is perfect again. I get to picka part and do my thing there, get out, fire it up and its fine again, drive almost all the way home, then about 5 minutes from home bam, goes right up again, cel again, and then its fine. I dont know what the heck is going on. its the same map i used last night, just the idle is a bit leaner. Its a A6, 450cc injectors, chipped pm6.. i dunno what else to try.
Ayeso is offline  
Old 04-08-2006, 06:18 PM
  #2  
1.5 BAR
 
boosted_b16's Avatar
 
Join Date: Nov 2004
Posts: 820
Default Re: A/F issues

probably just a glitch in the map, i had all kinds of weird bull ---- go on when i made small map changes in turbo edit before too, just open the map back up, and re burn it, then try it again....
boosted_b16 is offline  
Old 04-08-2006, 06:21 PM
  #3  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: A/F issues

Originally Posted by boosted_b16
probably just a glitch in the map, i had all kinds of weird bull ---- go on when i made small map changes in turbo edit before too, just open the map back up, and re burn it, then try it again....
word.

i had an issue a while back, driving my car fine for days, then one day i get right to my driveway and my car tosses a cel and starts idling at 1500rpms. i checked the code and it came up IACV. RE-uploaded the file to my ostrich and the car was fine.
FooK is offline  
Old 04-08-2006, 08:13 PM
  #4  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 76
Default Re: A/F issues

yeah thats what i was gonna do. thanks guys
Ayeso is offline  
Old 04-08-2006, 11:01 PM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 76
Default Re: A/F issues

ok well, i reburnt my chip with o2 disabled, took it for a nice drive to aldergrove and back and it was fine, was cruising through town and i got a hunting idle all of a sudden and i noticed my idle a/f was outta wack, as i start to drive where it used to be about 14ish it is now 15.5-16. I think my idle issue is coolant related, i seem to be losing it but no idea as to where as i dont see any leaks or anything.
Ayeso is offline  
Old 04-09-2006, 12:31 AM
  #6  
1.0 BAR
 
Join Date: Mar 2003
Posts: 254
Default Re: A/F issues

i would trouble shoot all your mechanical issues before looking into ecu issues



15-16 @ idle is okay as well as cruising, as long as there is only partial load on the motor
NCHATCH is offline  
Old 04-09-2006, 12:27 PM
  #7  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 76
Default Re: A/F issues

I'm pretty posistive i know where the coolant leak is coming from, its coming from the overfill hose cause its not proper cause of the half rad. I think thats whats causing the A/F to go outta wack, whenever the coolant gets low. Im gonna test the theory out today and fix the coolant leak.
Ayeso is offline  
Old 04-09-2006, 03:24 PM
  #8  
3.0 BAR
 
Join Date: Apr 2004
Posts: 9,802
Default Re: A/F issues

Originally Posted by Ayeso
I'm pretty posistive i know where the coolant leak is coming from, its coming from the overfill hose cause its not proper cause of the half rad. I think thats whats causing the A/F to go outta wack, whenever the coolant gets low. Im gonna test the theory out today and fix the coolant leak.
no coolant in the IACV due to low coolant level = buggin out.
FooK is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
NINJA del Sol
General Discussion
8
06-17-2003 10:12 AM
92Accordex
Engine Management
7
05-10-2003 06:09 PM
88crx91integra
Forced Induction
5
03-29-2003 08:51 PM
Dr_Drache
Hybrid/Tech
5
03-25-2003 09:07 AM
P-Dawg
Hybrid/Tech
7
03-18-2003 03:29 AM


Thread Tools
Search this Thread
Quick Reply: A/F issues


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.